Updating lightroom

New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I am currently using lightroom classic 7.2 release.

Everytime I try to update I keep getting error code 1001, which is failed to update, whicj I know, but no reason why!

I also recently upgraded to OS 10 and almost all of images are greyed out now in light room, when I try to open them I get a message saying file not found

TOPICS
Creative Cloud

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

that is for Mac, I am on Windows.  I am searching for the windows link but nothing so far as Adobes search function fails miserably at finding it for me.  They must be using agile management now...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Please take a look here: How to fix errors when installing the Creative Cloud desktop app (adobe.com)

This is also for Windows

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I uninstalled and reinstalled everything and all my images were still greyed out.  I had to make a new catalog and reimort everything, lost all my edits and tags.  Also crashed my PC while impoting, Adobe should put clear error messages instead of vauge things you need to research to even find out what they are and how to fix them.

I now will spend several hours fixing all my edits that lightroom trashed on me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Please post a screen-clip of the Information Report you see when you choose-

MENU: Help > System Info...

There were problems some time ago with v7.2 that the screen-clip might give clues.

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Where your original files of the photos are saved? On an external hard drive?

If yes, make sure that the external drive is connected with the same drive letter when you imported the pictures.

Then check your "old" catalog again.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I have already updated everything, so I can not get screen shots at this point.

All files are on my C drive

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

LATEST

Do you pay a monthly subscription to Adobe?

"already updated everything" does not tell us anything. Many have reported using the "latest/updated" when in fact they are not. (v10.3 is the 'Latest')

You have Windows, you can use the Snipping Tool for a screen-clip of anything.

You say you see grey thumbnails, so Lightroom must be running to allow a System Info report. (Help > System Info...)

A screen-clip of your full screen will also help answer your "File not found" error message.

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines