Highlighted

Various panels not loading properly, showing black

Community Beginner ,
Aug 13, 2018

Copy link to clipboard

Copied

Hello, I'm having an issue with various panels across different apps not actually appearing on screen. The content is apparently still there (if I click in the right place it still does something) but I can't see anything but solid black.

Some screenshot examples...

Here's the opening welcome screen in Premiere:

Screenshot 2018-08-13 12.12.42.png

This is After Effects; the black panel under the project window is supposed to be the Overlord extension...

Screenshot 2018-08-13 12.12.58.png

And this is my Libraries panel in Illustrator:

Screenshot 2018-08-13 12.13.14.png

These are just a few examples but it basically seems to be anything that requires a connection to something (opening welcome screens, libraries, linked extensions?). This is extremely frustrating and only seems to have started happening after a recent update a few weeks back. As before, the things inside the panels still sort of work - I can select a colour from the libraries window but I'm completely guessing where I'm clicking. Has anyone else had this, or does anyone have any ideas how to fix it?

Using the latest versions of all applications, on Windows 10 (64 Bit), and an aging GeForce GT 630M / i5-2450M / 8GB RAM.

Thanks in advance.

Hi,

All these windows are linked to something on the cloud .

The PPRO welcome screen load CC files and you have an issue with CC libraries on Illustrator.

Is your files sync working fine ?

Take a look at CC desktop :

Related image

Topics

Creative Cloud

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Various panels not loading properly, showing black

Community Beginner ,
Aug 13, 2018

Copy link to clipboard

Copied

Hello, I'm having an issue with various panels across different apps not actually appearing on screen. The content is apparently still there (if I click in the right place it still does something) but I can't see anything but solid black.

Some screenshot examples...

Here's the opening welcome screen in Premiere:

Screenshot 2018-08-13 12.12.42.png

This is After Effects; the black panel under the project window is supposed to be the Overlord extension...

Screenshot 2018-08-13 12.12.58.png

And this is my Libraries panel in Illustrator:

Screenshot 2018-08-13 12.13.14.png

These are just a few examples but it basically seems to be anything that requires a connection to something (opening welcome screens, libraries, linked extensions?). This is extremely frustrating and only seems to have started happening after a recent update a few weeks back. As before, the things inside the panels still sort of work - I can select a colour from the libraries window but I'm completely guessing where I'm clicking. Has anyone else had this, or does anyone have any ideas how to fix it?

Using the latest versions of all applications, on Windows 10 (64 Bit), and an aging GeForce GT 630M / i5-2450M / 8GB RAM.

Thanks in advance.

Hi,

All these windows are linked to something on the cloud .

The PPRO welcome screen load CC files and you have an issue with CC libraries on Illustrator.

Is your files sync working fine ?

Take a look at CC desktop :

Related image

Topics

Creative Cloud

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Guide ,
Aug 13, 2018

Copy link to clipboard

Copied

Hi,

All these windows are linked to something on the cloud .

The PPRO welcome screen load CC files and you have an issue with CC libraries on Illustrator.

Is your files sync working fine ?

Take a look at CC desktop :

Related image

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 13, 2018

Copy link to clipboard

Copied

Hello, yes file syncing is fine and up to date.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
nicnac75 LATEST
New Here ,
May 05, 2020

Copy link to clipboard

Copied

Hello! 

I have a similar problem, when I open Illustrator or Indesign, the "open new document" screen is black. 

How can I resolve this? 

Thank you in advance for your answer. 

Illustrator Black Screen.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...