Video background wont show for mobile users (ADOBE PORTFOLIO)

New Here ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

Portfolio doesn't have a subdivision, so I figured I would post it here.

 

My website home page has a video background, okay, all good, but when its launched on a mobile device, the video background isn't there, what's a solution to this? conneradobato.com

Views

91

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2020 Jun 20, 2020

Copy link to clipboard

Copied

Unfortunately, Portfolio/Behance have no community support forum.  Their help desk is on Zendesk.

 

Which devices are you testing with where background video is not visible?

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines