Highlighted

Why can't I connect to Creative Cloud over a VPN?

Community Beginner ,
Jul 20, 2018

Copy link to clipboard

Copied

I use a VPN to protect my Internet activity from ISPs and other companies. I'm automatically connected to it when Windows starts. However, unless I disconnect from the VPN, Creative Cloud will not connect. Instead, it only shows the error: "No Internet Connection", and gives two options: "Retry" (doesn't work) and "Continue Offline". If Adobe doesn't like the IP address I have, why not give a more specific error message? I absolutely was connected to the Internet.

TOPICS
Creative Cloud

Views

5.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why can't I connect to Creative Cloud over a VPN?

Community Beginner ,
Jul 20, 2018

Copy link to clipboard

Copied

I use a VPN to protect my Internet activity from ISPs and other companies. I'm automatically connected to it when Windows starts. However, unless I disconnect from the VPN, Creative Cloud will not connect. Instead, it only shows the error: "No Internet Connection", and gives two options: "Retry" (doesn't work) and "Continue Offline". If Adobe doesn't like the IP address I have, why not give a more specific error message? I absolutely was connected to the Internet.

TOPICS
Creative Cloud

Views

5.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 20, 2018 1
Engaged ,
Jul 21, 2018

Copy link to clipboard

Copied

There's a discussion thread here: Re: CC will not load with VPN running

IPv6 support by the VPNs may have something to do with this.

What VPN are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2018 1
Community Beginner ,
Jul 25, 2018

Copy link to clipboard

Copied

I use NordVPN, which uses IPv4. I tried enabling IPv6 in the network adapter settings, but that didn't make a difference. Thanks for the link, I'll follow that thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 1
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

I used CC while using a VPN connection. It’s part of my company’s security scheme to connect to a VPN when working inside of the company’s network.

So there needs to be a config issue. IPv6 could be a clue as indicated.

Regards,
Abambo
Hard- and Software Engineer and Photographer

I'm not an Adobe employee. All advice constitutes my own opinion. Use at your risk! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Community Beginner ,
Dec 08, 2019

Copy link to clipboard

Copied

I am using surfshark VPN and switched my connection protocol to TCP and it works fine now.

 

Adobe was completely useless as technical support as usual.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2019 1
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I'm using TorGuard. Just tried switching to TCP but it did not work for me. I'll try a few other things in line with this idea and see if I can find the right combination of settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
Explorer ,
Sep 22, 2020

Copy link to clipboard

Copied

On NordVPN, changing protocol to NordLynx (WireGuard® protocol) helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0