終了

enter または shift+enter で<br>が入るようにするにはどう設定すれば良いですか

エクスプローラー ,
Aug 19, 2018 Aug 19, 2018

リンクをクリップボードにコピー

コピー完了

Dreamweaber CC mac版を使っています。

コード入力中に、<br>が入るようにするにはどう設定すれば良いですか?

現状、enter で</p><p>が入ります。

shift+enterでは何も起きません。

表示

1.6K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

支持者 , Aug 21, 2018 Aug 21, 2018

Dreamweaverのデフォルトでは、コードビュー上でのEnterが改行で、Shift-Enterが<BR>タグの挿入です。別のショートカットが割り当てられているという事はないでしょうか。

Dreamweaverメニュー > キーボードショートカット で「Dreamweaver Standard」を選択する、もしくは、以下の対処を確認してみてください。

https://helpx.adobe.com/jp/dreamweaver/kb/restore-preferences-dreamweaver.html

投票

翻訳

翻訳
支持者 ,
Aug 21, 2018 Aug 21, 2018

リンクをクリップボードにコピー

コピー完了

Dreamweaverのデフォルトでは、コードビュー上でのEnterが改行で、Shift-Enterが<BR>タグの挿入です。別のショートカットが割り当てられているという事はないでしょうか。

Dreamweaverメニュー > キーボードショートカット で「Dreamweaver Standard」を選択する、もしくは、以下の対処を確認してみてください。

https://helpx.adobe.com/jp/dreamweaver/kb/restore-preferences-dreamweaver.html

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
エクスプローラー ,
Aug 21, 2018 Aug 21, 2018

リンクをクリップボードにコピー

コピー完了

最新

ありがとうございます。
ご指示いただいたリンクにあった説明通りに環境設定をリセットすることで、解決しました!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines