終了

OS10.12.4にアップデートしたらDreamweaver CS5を起動しても何も起こらない状態になりました。

New Here ,
Apr 29, 2017 Apr 29, 2017

リンクをクリップボードにコピー

コピー完了

他のPhotoshopとIllustratorは異常なく起動します。

これ→(https://helpx.adobe.com/jp/dreamweaver/kb/cpsid_84376.html)

と同じ状況だったので記載されている解決策を試みました。

しかしダウンロード後11.0-all-updateフォルダのAdobePatchInstallerをクリックすると

「〜を開けません。ディスクイメージを取り出す必要があります。」と表示されます。

アンインストールして再度インストールを行っても同じように

Dreamweaverだけ使用できず、Photoshop, illustratorは問題ない状態です。

OSバージョンは10.12.4

CS5のDreamweaver(Photoshop, Illustratorも同時期に購入したCS5です)

どなたか解決策をご存知でしょうか。。。

宜しくお願いいたします。

表示

338

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Apr 30, 2017 Apr 30, 2017

正常な動作を期待されるのであれば、動作保証範囲内のOSで利用が無難です。

戻すことができるのであれば、そちらでの利用をおすすめはします。

ただし、OS自体が既にサポートが終わっていることも考慮しなければなりません。

OS Xは現時点で、10.9以下のOSはサポートが終了していること、

そうなるとセキュリティ面での問題が出てきますから、そのまま継続利用も不安が残ります。

あわせて、環境の移行も考慮されるのが望ましいとこっろです。

投票

翻訳

翻訳
Community Expert ,
Apr 29, 2017 Apr 29, 2017

リンクをクリップボードにコピー

コピー完了

CS6以下の製品は10.12では動作保証外です。

Mac OS Sierra(10.12)のCS6製品への対応状況

インストーラーに関してでいえば下記の文書は公開されていますが、

サポートされていないという状況については変わりありません。

これはOS側の後方互換も含めた影響(要はOS側の互換性が低い問題)なので仕方ありません。

macOS 10.12 (Sierra)における Creative Suite のインストール

そのCS5を使用されるのであれば、動作保証されている10.8までの利用にとどめましょう。

10.12についてはCC 2017が公式の動作保証対応になるので、改めての契約が必要です。

または自己責任で使用されるかで、トラブル対応も自らできることが前提ですが、

今回のように解決策を望まれるようなことであれば、今後のトラブル発生時においても

難しいと思うので、やはり利用自体を避けたほうが無難です。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Apr 30, 2017 Apr 30, 2017

リンクをクリップボードにコピー

コピー完了

回答ありがとうございます。

では、どうしてもDreamweaver CS5を使用したい場合はダウングレードすれば

また使用する事ができるようになるのでしょうか。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 30, 2017 Apr 30, 2017

リンクをクリップボードにコピー

コピー完了

正常な動作を期待されるのであれば、動作保証範囲内のOSで利用が無難です。

戻すことができるのであれば、そちらでの利用をおすすめはします。

ただし、OS自体が既にサポートが終わっていることも考慮しなければなりません。

OS Xは現時点で、10.9以下のOSはサポートが終了していること、

そうなるとセキュリティ面での問題が出てきますから、そのまま継続利用も不安が残ります。

あわせて、環境の移行も考慮されるのが望ましいとこっろです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
May 01, 2017 May 01, 2017

リンクをクリップボードにコピー

コピー完了

最新

色々教えて頂いて有難うございました!

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines