• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Auto-Datum in Dreamwaver / Auto Date in Dreamweaver

Guest
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

Sehr geschätzte Damen und Herren

Seit kurzem ist mir etwas aufgefallen.

Wenn ich die Funktion Auto-Datum verwende, dann setzt der Dreamwaver zusätzlich zwei Zeichen an beim Speichern.

<!-- #BeginDate format:fcSw1 -->Dienstag, 13 August, 2019<!-- #EndDate -->->

Das war nicht immer so.

Kann man das irgendwo ändern??

Mit Übersetzer Programm übersetzt

Dear valued ladies and gentlemen
I've noticed something recently.
If I use the function Auto-Date, then the Dreamwaver sets an additional two characters when saving.
  <! - #BeginDate format: fcSw1 -> Tuesday, August 13, 2019 <! - #EndDate -> ->
That was not always so.
Can you change that somewhere?

Translated with translator program

Views

431

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 15, 2019 Nov 15, 2019

Which version of DW?

Are you working with error-free code as denoted by the green check mark?  If not, validate code and fix reported errors. 

 

Votes

Translate

Translate
Community Expert ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

I cannot reproduce this at my end.  The extra characters do not appear in my code.   Perhaps your code contains other errors that need attention.   Do you see a green checkmark under your document?  See screenshot.

To check your code for errors, go to  Window > Results > Validation.  Validate current document.

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

Sehr geschätzte Damen und Herren

Ja es ist ein Grünes Häcklein unten, es besteht kein Fehler im Code.

Wenn ich die Seite Speichere dann setzt Dreamwaver automatisch die --> hinzu, welche danach auf der Seite sichtbar sind.

Das löschen dieser Zeichen geht nich, denn sobald ich es wieder speichere setzte Dreamwaver es wieder ein??

fehler.JPG

Klar, es ist nur ein kleiner schönheits Fehler, der aber nicht sein muss, oder??

gruen.JPG

Wo könnte der Fehler dennn sein??

danke im Voraus

Dieser Text habe ich mit einem Übersetzungs Programm auf englisch übersetzt.

Dear valued ladies and gentlemen
Yes it is a green chop down, there is no error in the code.
If I save the page then Dreamwaver automatically adds the ->, which are then visible on the page.
The deletion of these characters is not, because as soon as I save it again, Dreamwaver put it back ??

fehler.JPG
Sure, it's just a small beauty bug, but that does not have to be, right?

gruen.JPG
Where could the error be?

I have translated this text with a translation program in English.

thank you in advance

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

See this help article about restoring preferences.
Unusual behavior in Dreamweaver? Try restoring preferences.

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2019 Nov 15, 2019

Copy link to clipboard

Copied

I am having this same problem. Every time I save my page Dreamweaver adds "e -->" after the automatically updated date.

 

I tried restoring my preferences but the issue persists.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 15, 2019 Nov 15, 2019

Copy link to clipboard

Copied

Which version of DW?

Are you working with error-free code as denoted by the green check mark?  If not, validate code and fix reported errors. 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

LATEST

Thanks for your response.

 

I'm running version 20.0.

 

To my surprise W3C flagged four errors.

 

Two of those "errors" were for php code (<?...).

 

After correcting the other errors the issue was resolved.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines