Changing CSS colours does not show in browser [was: Adobe Dreamweaver problem].

New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Hello,

I have a problem regarding Adobe Dreamweaver.

When I use the CSS Designer and add a colour for my background so it does show in the Software but when I preview it in the browser so the backgroud colours aren't showing.

Please Adobe solve my problem.

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Browsers have an internal cache. Especially Chrome has an obstinate cache. If you refresh the browser a few times, it should come good. If it does not, then rename the CSS file by adding a query string as in original.css?v=1. This will make the browser think that it is a different file.

Wappler, the only real Dreamweaver alternative.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Ben, You are always so helpful. I am a long-time Adobe Dreamweaver user and still constantly learn stuff from you. Thank you and the others on this forum.                                                                                                                             The Window Keyboard Shortcut for clearing the cache in Chrome

ctrl + shift + del, then click the Clear Data button.  

AmySykes_0-1655559535981.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST
quote...when I preview it in the browser, the backgroud colours aren't showing.

==========

Did you define a local site folder before beginning this project?  Site > New Site...   C:\MySite\

 

Is the path to your CSS file pointing to the site folder, not a file:\\\ on your local hard drive?

 

Can we see the problem page?  Upload it to your website and post the URL.

 

 

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines