• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

content manager ausblenden

Community Beginner ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

ich nutze den content manager von trusted shops zur Anzeige der Privatshhäre Einstellungen. Leider wird beim Programmieren meiner Seiteninhalte auch dieses script angezeigt. Wie kann ich diese Anzeige deaktivieren?

Views

110

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 10, 2022 Sep 10, 2022

Short answer: Disable the script while editing.

 

There are a couple of ways to do this:

1. Switch from Live View to Design View (Ctrl + Shift + F11).

2. Wrap comments around the script.

<!--

<script>

Your script here

</script>

-->

 

Hope that helps.

 

Votes

Translate

Translate
Community Expert ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

I don't understand the question, sorry.

What has this to do with Dreamweaver?

What script are you seeing? 

Where does it appear exactly -- inside Dreamweaver Design / Live view or in real browsers?

Did you insert the code correctly?  Consult the documentation that came with it.

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

The content manager generates a JavaScript, this again the cookie banner, which must be clicked to continue. This banner appears on every page selected in Dreamweaver. How can I suppress the display of the banner in Dreamweaver in order to be able to make text changes on the page?

 

[Formatting edited by moderator.]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

Short answer: Disable the script while editing.

 

There are a couple of ways to do this:

1. Switch from Live View to Design View (Ctrl + Shift + F11).

2. Wrap comments around the script.

<!--

<script>

Your script here

</script>

-->

 

Hope that helps.

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

many thanks for your help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Normally, private information should only be available on the server side so that it is never available on the client side unless explicitly asked for.

 

At this stage, I cannot see what you have done. The best way to show me is by supplying the URL to your site.

Wappler, the only real Dreamweaver alternative.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines