• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Dreamweaver 2020-2021 (21.2) lagging

New Here ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Hello support ion the last few weeks I am experiencing lagging with Dreamvewer in the subject.

During typing or just after saving the cursor stops blinkng and for 3-5 seconds is not possible to anything else. Normally the typed character are writter correctly after the lag.

 

I have a Windows 10 machine, with a mapped network drive pointing a Windows Server 2019 folder. I have been using this configuration for more that 10 year without a problem.

 

I already tried to delete the HKEY_URRENT_USER\Software\Adobe\Dreamvewaer 2021 (and 2020) and restart computer.

I already tried to delete the Dreamvewaer 2021 (and 2020) folder under Users/<Username>/AppData/Roaming/Adobe and rebooted.

 

I starded the PC without iColud, OneDrive, Trend Microsoft Antivirus and software that may cause problems.

I am a software developer so I use ther software like VisualStudio without any problem.

 

Any other suggestion?

 

Thanks.

Marco Dal Zotto

 

TOPICS
Performance , Product issue

Views

136

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 18, 2022 May 18, 2022

I read a post that suggested to watch git configuration. I had already disabled git without results, but I haven’t realized that in the no-committed there was a large library I added recently.

I have inserted that library folder in the .gitignore and now the problem seems to be solved.

 

I hope this can be helpful to somebody.

Votes

Translate

Translate
Community Expert ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Close & restart DW.

Try moving local site folder to your primary hard drive, eg. C:\MyTestSite\. 

DW performs best when local files reside on the primary hard drive, not networked or cloud drives.

 

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

LATEST

I read a post that suggested to watch git configuration. I had already disabled git without results, but I haven’t realized that in the no-committed there was a large library I added recently.

I have inserted that library folder in the .gitignore and now the problem seems to be solved.

 

I hope this can be helpful to somebody.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines