Dreamweaver and bootstrap 2.3.2

New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Our company web store is on the CimCloud platform which supports the old version of bootstrap 2.3.2. 

 

My question is can I set up Dreamweaver to support this old version of bootstrap? I need to do some coding for basic page development.

Views

104

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Well the Bootrstrap 2.3.2 cdn is still avaliable:

 

https://cdnjs.com/libraries/twitter-bootstrap/2.3.2

 

So you would just link to the libraries using Dreamweaver.

 

You'll have to hand code the rest i.e. adding the Bootstrap containers/components and classes as I dont think DW ever supported 2.3.2 although I could be wrong - I dont use Bootstrap and it's a few years since I last used Dreamweaver.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

Hi @utesfan,

Your web store should be updated.  There's no reason to keep using an outdated and unsupported version of Bootstrap 2x in 2021.  Not when Bootstrap 3x, 4x and soon to be 5x are supported.  There are plenty of PCI compliant shopping carts available.

 

Curently DW supports Bootstrap 3 and 4.  Select the one you want from Site > Manage Sites > Advanced Settings > Bootstrap.  Dreamweaver never supported ver 2.  Also Bootstrap 2 is NOT compatible with other versions.

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

Nancy,

 

Thanks for your feedback and insight. Our site is on the CImCloud platform and I have talked with them numerous times about updating to a newer version of bootstrap. In our case we are heavily invested in their platform so I dont think company management is interested in jumping ship. From a development point I would love it if we could get on another platform if it had more robust (and current) development tools but I'm currently forced to work within the limits of what they have.

 

Thanks

Brett 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

LATEST

I understand.  

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines