Dreamweaver CS 2018 : Translators were not loaded due to errors:

New Here ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

I'm getting this type of error. Can someone help me resolve this? Thanks

Dreamweaver CS 2018

The following translators were not loaded due to errors:

ASP.htm: has configuration information that is invalid.

Date.htm: has configuration information that is invalid.

JQueryWidget.htm: has configuration information that is invalid.

JSP.htm: has configuration information that is invalid.

Also this one:

While executing onLoad in_onOpen.htm, the following Javascript errors occurred:

In file “_onOpen”:

onOpen is not defined

-Ruben

Views

827

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Do you have the old asp extension installed, or any extension to add asp/jsp support?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Hey pziecina,

I do not know, I checked my configuration folder and I do not see anything strange. See attachment. ThanksScreen Shot 2017-11-03 at 4.28.44 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

The trouble is that Dw has removed many features but still left the old code in the file structure.

If you are not aware of installing any extensions, then i think we can safely assume that is not the problem, and the problem may be caused by a corrupt installation. Have you tried deleting the instalation then doing a re-install?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

I would suggest using the Creative Cloud cleaner tool Use the Creative Cloud Cleaner Tool to solve installation problems

If you still have issues, I suggest getting in touch with Adobe Customer Care for further investigation.

Contact Customer Care

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

here is the ScreenShot;
deleting the caches files doesn`t helpDW-bug.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

LATEST

Thank you for the screenshot and for the extra insight. I found a link with solutions that seems to have helped many people that replied to the post http://cflove.org/2012/03/solved-dreamweaver-the-following-translators-were-not-loaded-due-to-errors...

Let us know of your observations if you try the solution.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines