• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Dreamweaver cs6

Community Beginner ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

Oi pessoal:

IMG-20231121-WA0047.jpg

Gosto de atividades relacionadas a programação, estou aprendendo ainda e preciso de uma ajuda. Quero pegar os valores dos campos do recordset conforme segue: Ao selecionar o menu (DESCRIÇÃO SETOR) o campo (CODIGO SETOR) preencher automaticamente com o código do registro selecionado. Como posso fazer isso? Dreamweaver cs6

Views

195

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

You most likely wont understand BUT the Dreamweaver server behaviours are outdated and were removed from recent versions of Dreamweaver (or at least 'hidden' by default). The server behaviours won't work on any server running php 7+ I think, although I can't exactly remember........it's that long ago. So the question would be what version of php are you trying to get the Dreamweaver server behaviours to run on?

 

The advice would be forget it and move on because you're using a workflow which is years behind the time. You should now either manually code your connection and queries to your database or buy into a third party extension - Adobe never updated there's to be compatible with newer versions of php as they used the old sql connection/query protocol and we now have advanced to the sqli  'improved' protocol.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

Qual extensão de terceiro vc me recomendaria?

 

Quero fazer coisa básica.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

quote

Qual extensão de terceiro vc me recomendaria?

 

Quero fazer coisa básica.


By @Nascimento silva

 

 

I think the only extension now available, which is compatible with Dreamweaver CS6, is the one below from Web  Assist:

https://www.webassist.com/product/mysqli 

 

DMX Zone used to do one for Dreamweaver CS6 but I dont think its available any longer:

https://www.dmxzone.com/go/23295/dmxzone-server-connect 

 

Read the pullout highlighted in yellow on the page:

***************************************************************************************

Dreamweaver CS6 is no longer supported. The last version of Server Connect which supports Dreamweaver CS6 is 1.7, so if you don't plan to upgrade your Dreamweaver to a newer version don't update Server Connect.

***************************************************************************************

 

My advice would be to find a few good Youtube videos on php/mysqli or php/pdo and learn to code manually, its cheaper and its easier than what you would imagine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

quote

I think the only extension now available, which is compatible with Dreamweaver CS6, is the one below from Web  Assist:

https://www.webassist.com/product/mysqli 

==============

CS6 is too outdated.

 

I'm not sure what's going on with WebAssist since Ray passed away. 

AFAIK, he was the principle programmer & driving force behind WebAssist.

 

DMX Zone's App Connect is FREE to try.

https://www.dmxzone.com/go/32763/dmxzone-app-connect/

 

 

 

 

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2023 Nov 23, 2023

Copy link to clipboard

Copied

LATEST
quote
quote

I think the only extension now available, which is compatible with Dreamweaver CS6, is the one below from Web  Assist:

https://www.webassist.com/product/mysqli 

==============

CS6 is too outdated.

 

I'm not sure what's going on with WebAssist since Ray passed away. 

AFAIK, he was the principle programmer & driving force behind WebAssist.

 

DMX Zone's App Connect is FREE to try.

https://www.dmxzone.com/go/32763/dmxzone-app-connect/


By @Nancy OShea

 

 

CS6 may well be outdated but Web Assists extension works with CS6, so it says and CS6 is what's available to the OP, so they say. I dont know if they are willing to upgrade to a newer version.

I can't shed any light on the situation at Web Assist since Rays passing. My limited knowledege thinks there was a small team of developers, which will presumably carry on with the projects, maybe?

 

I've never really understood the DMX Zone stuff, it's all rather confusing as to what you need. Further down the page you posted for App Connect it says:

Full Compatibility with DMXzone Server Connect

 

But my understanding is 'Server Connect' is no longer available for CS6. Probably best to get the facts straight from the horses mouth so to speak (the extension developers themselves before buying). I wouldnt know what to purchase if I was looking for an extension from that website....sorry guys its not very clear to me, at least.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

CS6 is 10+ year old software.  It's sorely outdated, discontinued and unsupported.  Why are you using obsolete software and coding methods?  Learning this won't help you.  It's counterproductive. The deprecated code you're using now won't work on modern servers running PHP 7 or higher.  DO NOT USE.

 

1. Get  a modern code editor. See links below. 

2. Learn to code manually with MySQLi (improved) or PDO.  

 

CODE EDITORS/IDES:
-- Adobe Dreamweaver CC - https://www.adobe.com/products/dreamweaver.html

-- PHP Storm (PHP IDE) - https://www.jetbrains.com/phpstorm/

-- CodeLobster (free PHP IDE) - https://codelobsteride.com/
-- Codespaces (free, browser-based) - https://github.com/features/codespaces
-- Nova (Mac only, formerly called Coda) - https://nova.app/
-- Pinegrow - https://pinegrow.com/
-- Sublime Text - http://www.sublimetext.com/
-- Visual Studio Code (free) - https://code.visualstudio.com/
-- Wappler ~ Visual Web App Builder - https://wappler.io/

 

Hope that helps.

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2023 Nov 22, 2023

Copy link to clipboard

Copied

Obrigado 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines