Dreamweaver Settings

New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Salutations Everyone,

I had DW 2017 or somewhere around that date and I uploaded the newest version.

I opened and all my settings where switch to foreign gibirish to me today.

If this has been a subject of the past, please forward the link.

If not, help needed to get my old screen back.

I use to open a html page and split it, o

on the design part - highlight some words

in the code  section, that aea would highlight as well

at the very bottom - I could choose "_blank", the hyper link address, oh and headline font size and type and some other cool stuff.

In the begining Adobe would would show a window saying my original settings are on line and i could retrieve them.

That does not show anymore and I'm lost.

 

Some help please,

 

LIONELL 

TOPICS
How to , Product issue

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

When you say "foreign gibberish" you mean "the normal windows and tools you were used to aren't open" and not "it's in a foreign language", right?

If that's the case, familiarize yourself with modifying your Workspace here: https://helpx.adobe.com/dreamweaver/user-guide.html/dreamweaver/using/dreamweaver-workflow-workspace...

You can also get the Design/Code/Live Split of the document set up under View > Split by changing the checkmarks around in the various settings.

The panel missing from the bottom (normally where it's set) is found under Window > Properties or Ctrl + F3

It sounds like the new version forgot to bring your settings across. You might be able to sync your settings by clicking the "gear with arrows" icon in the upper right of your application frame (Sync Settings), but if they weren't saved to the cloud, it won't do anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST
quote

I'm lost.

=========

It sounds like you've been using a much older version, before Brackets was introduced.  There have been many changes to menus and interface since then.  In any case, see screenshot below.

 

1. Go to View > Split and choose the viewing options you want. 

 

2. On the Document Toolbar, switch to Design view for quick editing.  Or use Live view for more accurate CSS rendering.  Each view has it's pros and cons and you'll need to get accustomed to their differences.

 

3. To open the Property Inspector, use Ctrl / Cmd + F3.  And click on the HTML tab to show markup options and CSS tab to show style options.

 

Custom Workspace with dark interfaceCustom Workspace with dark interface

 

Hope that helps.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines