DW CS6 files tab

Engaged ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Yes, I've gone backwards to CS6.  I have lost the "type" and "dates" and "size", etc on the files tab.  Does anyone know how to get that back?  It doesn't work by right clicking on the bar like it does in CC.  I've tried that.

Anybody?

TIA!

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 26, 2018 Nov 26, 2018

IIRC, it was similar to CC 2015 and should be somewhere like:

Site > Manage Sites > click the site you want > Edit > Advanced Settings > File View Columns

Likes

Translate

Translate
LEGEND ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Try enlarging the files panel, by dragging the side of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

LATEST

They were totally gone.  Jon was right... I had to put them back!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

IIRC, it was similar to CC 2015 and should be somewhere like:

Site > Manage Sites > click the site you want > Edit > Advanced Settings > File View Columns

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Thank you soooooo much!  Perfect!

Also, wanted to mention, had to click on the "show" box to "unhide" them.  Just in case anyone else needed to know that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines