• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Find returning different results than advanced Find and Replace

New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

Please help! I'm trying to locate instances of specific strings in all open documents. When I use Find, I'm able to locate three examples in a document, but when I use Advanced Find and Replace (with the same text string and filters) it's returing ZERO results in all 22 documents (including the one that just found 3 matches using regular Find.)

 

example1.pngexample2.png

TOPICS
How to , Product issue

Views

215

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 19, 2020 Oct 19, 2020

You don't need Advanced search for this. A Basic search should suffice.  Ctrl+Shift+F.  See screenshot. Just make sure all your files reside in the local site folder on your primary hard drive.

image.png

 

 

Votes

Translate

Translate
Community Expert ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

I am not seeing the same issue here, in DW 20.2 Build 15263 under, Windows 10.

Have you tried restoring preferences yet?

That clears out all kinds of weirdness that makes its way into the program and might fix this for you...

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html



Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

You don't need Advanced search for this. A Basic search should suffice.  Ctrl+Shift+F.  See screenshot. Just make sure all your files reside in the local site folder on your primary hard drive.

image.png

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

LATEST

Great, thanks Nancy! (That still doesn't expain why they're not showing up when the advanced tab is active, but it does solve my issue!)

 

Your time and assistance is greatly appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines