Hotspot link to certain external page error message "Refuse to Connect"

New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

I'm working on an eFlyer JPEG inserted into table for multiple Hotspot links. All the links are working fine except for one, which when click to external sites, error message "Refuse to Connect" prompted. 

 

But if it's a texts hyperlink from email, it works fine. Anyone can solve ths problem for me?

 

Pat 

Views

237

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Can we see the code for the non-working link?

 

En passant, if this is a website that you are working on, how are you going to make the hotspots work for different sized screens?

Wappler, the only real Dreamweaver alternative.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Where is this error message appearing, in the browser? Is that all it says 'Refuse to Connect'.

 

If it works when you use an anchor tag then it should work as an img hotspot, a link is a link.

 

Presumably you have tried to connect a few times and its not just a case of the server being down at the particular time you tried to connect using the hotspot.

 

If the problem persists then could you post the eflyer code in the forum and somebody will take a look.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

LATEST

Your problem is unclear as stated.  When you click the link from where -- inside Dreamweaver, your browser, your email client?  Please be more specific and show us your code. 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines