• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

hotspot problem

New Here ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Hello!

I have a problem with hotspots in Edge.
After inserting a hotspot and clicking on it, a black box appears. It is visible in the attached picture (the red frames are a fragment of the picture). In other browsers, it is ok.
I have the impression that when I clicked, the hotspot border appears
help!
picture.png

Views

107

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

LATEST

I have a problem with image maps.  They are NOT responsive. If you're building sites to be viewed on mobile & tablet devices (as well you should), there are better ways of creating navigation without using image maps.  Do a Google search for "removing outlines on image map hotspots." You'll find plenty of answers from 8-10 years ago when web designers still used them. 

 

That said, removing outlines from navigation on focus is not recommended for usability reasons.

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines