Live and Design view look great but uploaded page does not display correctly!

Explorer ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

I did not build this website and the company that did is gone. I needed to put a banner on my main page and had to create a new style to format it. Browser previws on my PC - Chrome, Firefox, IE, and Edge all look great my PC but when uploaded to my website it does not display correctly. The text is there but not the formatting. I uploaded both the edited page and the edited CSS, but it seems like the live site is not reading the CSS.

 

I can make changes in Dreamweaver and they show up right away on my PC so I am not sure what I am doing wrong. It's probably someting stupid but it is really throwing me that the local view is good but the published view is not. Any help appreciated!

 

TOPICS
Browser , Preview , Publish

Views

170

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Dec 07, 2020 Dec 07, 2020

OH FOR...

 

Cleared my cache. Now it's fine! 

Likes

Translate

Translate
Adobe Community Professional ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

It's impossible to say without seeing it.  What is the URL to your live site?

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

ilex_verticillata_0-1607368550178.png

 

But I want it to look like this

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

'But I want it to look like this'

 

It looks like that in my browser. What exactly is wrong with the text formatting that you are seeing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

It does? How odd. This is what mine looks like!

ilex_verticillata_0-1607370074235.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

OH FOR...

 

Cleared my cache. Now it's fine! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

LATEST

Cleared my cache. Now it's fine!

 

Yes, sometimes you need to clear the browsers cache, unless you do it will show a prior version of the css file/s.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines