• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Localhost problem with xampp

Explorer ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

I recently had to reinstall xampp on my computer and now my Preview function in Dreamweaver CC is not working, When I try to use it I her this message:

It looks like the webpage at https://localhost/newMHMGC/Secure-Signup-Sheet4.php might be having issues, or it may have moved permanently to a new web address.

I have not moved anything. I configures xampp to load as a service on system boot and it is running.

 

Any ideas?

Views

405

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Feb 14, 2023 Feb 14, 2023

Turns out that in my locat testing site in Dreamweaver on the advanced tab I had selecte PHP MySQL. Wrong! Needs to be "None". That fixed it.

 

Thanks all for the comments!

Votes

Translate

Translate
LEGEND ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Have you checked what port number Xampp is using? Normally its 80 l think, so try localhost:80/ or localhost:8080/

 

You can find what port is being used by opening the Xampp application, of course your issue might be something different.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

If I open the control panel for xampp for Apache it says 80,443 and for MySQL it says 3306

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

MySql 3306 default sounds right, not sure about Apache, never seen it as 80,443 before

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

I know mine has all kinds of problems if I don't start it with Run As Administrator, even though my user account has full Admin rights, something doesn't get run correctly if I don't right click and make the selection. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

LATEST

Turns out that in my locat testing site in Dreamweaver on the advanced tab I had selecte PHP MySQL. Wrong! Needs to be "None". That fixed it.

 

Thanks all for the comments!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines