• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My Real-time preview doesn't work in any browser.

New Here ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

My Real-time preview doesn't work in any browser. It just gives a loading icon that never stops and says "give us a moment".

Views

132

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

There might be an issue with your connection to Adobe's servers. It may just start working later.

For me, real time preview and the device preview QR (what you're showing in your first screenshot) have never worked the way they were intended. For that reason, I use a local testing server which allows me to preview the site from any device connected to the same network and Static Browser Preview which is essentially the old version of Preview in a Browser. 

You can change your setting for browser preview under Edit > Preferences > Real Time Preview then check the box for "default to static browser preview" at the top. That will take Adobe's servers out of the equation and show your local file in your browser without running it through Adobe first.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

The preview on device feature has been discontinued as of Nov of last year so that explains part of your error: https://helpx.adobe.com/dreamweaver/using/device-preview.html .  However, if you are not able to preview in browser, is your testing server running?  Also, as you are using a non-standard port could a firewall be blocking access?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

I intentionally disabled Real-Time Preview because it doesn't play nice with my local testing server. 

Go to Preferences > Real-Time Preview and check the box for Default to Static Browser Preview.

 

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

LATEST

It is an awful, glitchy feature, turn it off by going to preferences => real-time preview and check 'default to static browser preview

default_to_static_preview.jpg

Paul-M - Community Expert

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines