• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

no puedo instalar Dreamweaver con la version mac os sierra.

New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

I am paying for a full Adobe plan. But lately my operating system does not allow me to load more applications like Dreamweaver. What can I do, maybe there is no previous version with Mac os Sierra 10.12.6 Can someone help me. Thank you!!!

 

 

TOPICS
Download install and licensing

Views

202

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

The latest version of Dreamweaver requires at least:

  • macOS v11.0 (Big Sur)
  • macOS v10.15
  • macOS v10.14

 

See: https://helpx.adobe.com/dreamweaver/system-requirements.html

 

The oldest Dreamweaver versions that support macOS v10.12.X are the following:

  • August 2019 (19.2.1)
  • June 2019 (19.2)
  • April 2019 (19.1)
  • January 2019 (19.0.1)
  • October 2018 (19.0)

 

See: https://helpx.adobe.com/dreamweaver/system-requirements/earlier-versions.html

 

Unfortunately, Adobe only provides installers for their current apps (i.e. 2021) and the previous major version of each (i.e. 2020) - see Apps available for download for informations. For Dreamweaver, that would be 20.2.1 and 21.0/21.1 respectively.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Thanks for answering! Your information is very useful.
regards.

Miguel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Hi @Miguel5DCC,

Adobe expects all customers to have the latest operating systems and software, no more than 2 versions back.

 

Please ensure your computer meets or exceeds the system requirements to run Creative Cloud + OS + all other apps you use. Check each one.
- https://helpx.adobe.com/creative-cloud/system-requirements.html

Below are links to older versions but you must use the VERY IMPORTANT INSTRUCTIONS or it won't work.   ProDesign Tools has Adobe's permission to post these links on their website.  But Adobe may remove the installers at anytime without notice.

https://prodesigntools.com/adobe-cc-2019-direct-download-links.html

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

Hello Nancy, thank you very much for your answer, it is very useful.
you have a good day!
Michael.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2021 Jun 24, 2021

Copy link to clipboard

Copied

LATEST

You're welcome.  Hope it helps. 🙂

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines