Please Please Please put the Code & Design View Button back in the Document bar instead of the view

Participant ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Screenshot 2020-05-06 10.56.44.png

 

Going to the View menu everytime is slowing things down a lot. 

Adobe took it out a view version back and they added them back into the document bar and then again took it out. Frustrating.

Views

667

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 01, 2021 Jun 01, 2021

In DW CC, make certain your local site folder is defined by going to Site > Manage Sites...  Enter a site folder on your primary hard drive.

 

If you can't see the Document toolbar, it's probably hidden for some reason.  Maybe you're not using an expanded application frame.  Try Ctrl/Cmd + Shift + F11 to toggle between Design & Live view.

 

If you continue to have problems, close DW and Restore Preferences.

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html

 

Likes

Translate

Translate
Community Expert ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Code | Split | Live/Design is in the Document Toolbar.  See screenshot. 

To activate it, go to Window > Toolbars...

Document ToolbarDocument Toolbar

 

Also see customizing your Workspace.

https://helpx.adobe.com/dreamweaver/using/dreamweaver-workflow-workspace.html

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

It would be a good idea for you to create a custom workspace, save it and Enable Automatic Sync from Preferences.  See screenshot.   When you upgrade to a newer version, your synced settings can be imported from the cloud.

 

Import Synced SettingsImport Synced Settings

 

I think that's the secret sauce you're missing.

Post back if you have any questions.

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

I'll take a look at that, but it doersn't make sense. If this is the case then how would I add those button to the file window now again ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

As nancy has stated:

It would be a good idea for you to create a custom workspace, save it
Wappler, the only real Dreamweaver alternative.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

I am having the same issues with mac mini system 10.15.4 . DW 2020 15211 Build.

This is getting so frustrating. I have to double click to select entire chunks of code or text  and then use my arrow keys to get to where I want to edit, even for single words. 

 

I would also love, no beg, please put the code-design & split buttons back in the window bar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

I branched this to a new discussion for you. The old one was already correctly answered.

 

The Document Toolbar is in your Window menu.  See Screenshots.

image.png

 

Click & drag left side handles of toolbar until you see a blue line, then release.  Toolbar will dock inside your application frame.

Move Document ToolbarMove Document Toolbar

 

If you're having trouble editing in Live View, switch to Design view.

Document Toolbar > Design ViewDocument Toolbar > Design View

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Hi Nancy, I get what you're trying to show us, the problem is when we click the "Document" in Toolbars, nothing happens.  it feels like a bug or something.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

In DW CC, make certain your local site folder is defined by going to Site > Manage Sites...  Enter a site folder on your primary hard drive.

 

If you can't see the Document toolbar, it's probably hidden for some reason.  Maybe you're not using an expanded application frame.  Try Ctrl/Cmd + Shift + F11 to toggle between Design & Live view.

 

If you continue to have problems, close DW and Restore Preferences.

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Hi Nancy, restoring the preference solved my issue, now I see the Document toolbars when I toggle the menu, which shows and hides the "Code, Split, ad Live" menu.  Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

LATEST

Great!  I'm glad it worked for you.  🙂

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

So that newbies do not get confused, they are advised to choose the Standard Workspace. This is where the buttons automatically appear.

BenPleysier_0-1591409082146.png

 

This may help you further: https://helpx.adobe.com/au/dreamweaver/using/dreamweaver-workflow-workspace.html

 

Wappler, the only real Dreamweaver alternative.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines