• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Using Dreamweaver CC 2019 and Bootstrap Version 3.3.5

New Here ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

How can I use  Dreamweaver menue for Bootstrap? Do I have to upgrade to the current Bootstrap Version 3.4.1? I would prefer to use my old Version 3.3.5 (never change a running system).

 

Thanks a lot for your help

Greetings from Berlin

Alex

TOPICS
Bootstrap

Views

503

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 18, 2019 Sep 18, 2019

There is no consequence in using 3.4.1 over 3.3.5. See here for the difference https://blog.getbootstrap.com/2018/12/13/bootstrap-3-4-0/

Votes

Translate

Translate
Community Expert ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

There is no consequence in using 3.4.1 over 3.3.5. See here for the difference https://blog.getbootstrap.com/2018/12/13/bootstrap-3-4-0/

Wappler, the only real Dreamweaver alternative.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 18, 2019 Sep 18, 2019

Copy link to clipboard

Copied

As of today, the latest Bootstrap version is 4.3.1 and Bootstrap 5 is due out early next year. 

 

Who is your target audience?  Do you still need to support older IE browsers and mobile phones?  If the answer is yes, then stick with the last stable release of version 3 (3.3.7).   If older browsers are not a concern, have a look at migrating from version 3 to version 4

https://getbootstrap.com/docs/4.0/migration/

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

LATEST

Sounds like you might be asking how you can switch the default version of Bootstap in Dreamweaver. This article describes the process.

https://www.lynda.com/Dreamweaver-tutorials/Set-Bootstrap-version/800215/5018834-4.html

This one might be more specific to your needs:

https://www.lynda.com/Dreamweaver-tutorials/Switching-Bootstrap-3/577559/730301-4.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines