Highlighted

2 questions about DW 19 ...

Community Beginner ,
Sep 07, 2020

Copy link to clipboard

Copied

hi People,

I've upgraded recently from a much older version of DW.

two problems I've had in coding that are kind of annoying, but I don't how to turn them off.

One is this automatic dark brown highlighting that happens with code I am working with in split view.  It darkens huge chunks of code and I can't see where my cursor is which is problematic.  Is there any way to turn this off or change the color of the highlight.

 

the other problem is the preview of half of the split view acts like a live website and starts playing an MP3 file i have embedded and then actually clicks to a different page if I click on a live link on the preview section of the split screen.  how to disable this business so I can click on images, links etc in the preview screen and not have them act like a web browser.

 

thanks for any assistance with this.

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional

#1 I have a Brackets Code Color theme I got on GitHub.  You can further edit the theme's LESS file if you wish.  See this related discussion.

https://community.adobe.com/t5/dreamweaver/solution-white-on-mint-green-code-color/m-p/8853184?page=1

 

#2 Switch to Design view from the Document Toolbar. See screenshot.

Document ToolbarDocument Toolbar

Live view contains a Chrome rending engine so yes, it's more like a real browser with better CSS rendering.   But you should not be using autoplay on media files.  That's annoying on many levels so much so that these days most people have autoplay blockers. Also mobile devices ignore audio autoplay because it unnecessarily consumes bandwidth.  Disable autoplay, problem solved.

 

TOPICS
Interface, Preview

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2 questions about DW 19 ...

Community Beginner ,
Sep 07, 2020

Copy link to clipboard

Copied

hi People,

I've upgraded recently from a much older version of DW.

two problems I've had in coding that are kind of annoying, but I don't how to turn them off.

One is this automatic dark brown highlighting that happens with code I am working with in split view.  It darkens huge chunks of code and I can't see where my cursor is which is problematic.  Is there any way to turn this off or change the color of the highlight.

 

the other problem is the preview of half of the split view acts like a live website and starts playing an MP3 file i have embedded and then actually clicks to a different page if I click on a live link on the preview section of the split screen.  how to disable this business so I can click on images, links etc in the preview screen and not have them act like a web browser.

 

thanks for any assistance with this.

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional

#1 I have a Brackets Code Color theme I got on GitHub.  You can further edit the theme's LESS file if you wish.  See this related discussion.

https://community.adobe.com/t5/dreamweaver/solution-white-on-mint-green-code-color/m-p/8853184?page=1

 

#2 Switch to Design view from the Document Toolbar. See screenshot.

Document ToolbarDocument Toolbar

Live view contains a Chrome rending engine so yes, it's more like a real browser with better CSS rendering.   But you should not be using autoplay on media files.  That's annoying on many levels so much so that these days most people have autoplay blockers. Also mobile devices ignore audio autoplay because it unnecessarily consumes bandwidth.  Disable autoplay, problem solved.

 

TOPICS
Interface, Preview

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 07, 2020 0
Adobe Community Professional ,
Sep 07, 2020

Copy link to clipboard

Copied

#1 I have a Brackets Code Color theme I got on GitHub.  You can further edit the theme's LESS file if you wish.  See this related discussion.

https://community.adobe.com/t5/dreamweaver/solution-white-on-mint-green-code-color/m-p/8853184?page=...

 

#2 Switch to Design view from the Document Toolbar. See screenshot.

Document ToolbarDocument Toolbar

Live view contains a Chrome rending engine so yes, it's more like a real browser with better CSS rendering.   But you should not be using autoplay on media files.  That's annoying on many levels so much so that these days most people have autoplay blockers. Also mobile devices ignore audio autoplay because it unnecessarily consumes bandwidth.  Disable autoplay, problem solved.

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 1
Hoodoo12 LATEST
Community Beginner ,
Sep 07, 2020

Copy link to clipboard

Copied

thanks Nancy!

you're awesome!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0
Adobe Community Professional ,
Sep 07, 2020

Copy link to clipboard

Copied

Here are the Code Themes on GitHub

https://brackets-themes.github.io/

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2020 0