Highlighted

Adobe Edge Web Fonts sample previews not showing in Manage Fonts window

Explorer ,
Aug 02, 2019

Copy link to clipboard

Copied

I search online and found this was an issue in the past, but I could never seem to find how it was resolved. This is what I am getting in Dreamweaver when I try to add an Adobe web font:

This was quickly solved in a support chat with Priyanka, who saw that my computer was named Greg's iMac. By taking out the apostrophe from the main directory name, both the font preview issue AND the missing pop-down menu issue were fixed. NO SPECIAL CHARACTERS IN FILE OR FOLDER NAMES.

Views

475

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Edge Web Fonts sample previews not showing in Manage Fonts window

Explorer ,
Aug 02, 2019

Copy link to clipboard

Copied

I search online and found this was an issue in the past, but I could never seem to find how it was resolved. This is what I am getting in Dreamweaver when I try to add an Adobe web font:

This was quickly solved in a support chat with Priyanka, who saw that my computer was named Greg's iMac. By taking out the apostrophe from the main directory name, both the font preview issue AND the missing pop-down menu issue were fixed. NO SPECIAL CHARACTERS IN FILE OR FOLDER NAMES.

Views

476

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 02, 2019 0
Explorer ,
Aug 02, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Adobe Community Professional ,
Aug 02, 2019

Copy link to clipboard

Copied

Which version of DW?

Which operating system?

Are you connected to the Internet?

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Explorer ,
Aug 02, 2019

Copy link to clipboard

Copied

19.2

10.13.6
Yes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Adobe Community Professional ,
Aug 02, 2019

Copy link to clipboard

Copied

Click the Done button.

See screenshot.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Explorer ,
Aug 02, 2019

Copy link to clipboard

Copied

I made sure those two at the top were not selected as indicated, then I selected the two buttons you pointed to. I get this:

When I go back into the Manage fonts window, it looks the same as before (the first screen shot I sent).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Explorer ,
Aug 02, 2019

Copy link to clipboard

Copied

Also, I pressed done before going back in, per your instructions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Adobe Community Professional ,
Aug 02, 2019

Copy link to clipboard

Copied

Try Restoring Prefereces.

Unusual behavior in Dreamweaver? Try restoring preferences.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Explorer ,
Aug 03, 2019

Copy link to clipboard

Copied

I restored preferences and followed the steps above, but I got the same result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Explorer ,
Aug 03, 2019

Copy link to clipboard

Copied

I'm starting to think I'm not linking into my account somehow, even though I started Dreamweaver from my account menu. I'm following Paul Trani's video on creating a web site and I don't get the pop down menus in the live screen either:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Adobe Community Professional ,
Aug 03, 2019

Copy link to clipboard

Copied

  1. Close DW.
  2. Open Creative Cloud desktop app.
  3. Click the 3 dots icon by your avatar and log-out. 
  4. Wait 30 seconds and log-in again with your paid CC plan ID and password.
  5. On Windows, go to your DW desktop icon, right-click and select Run as Administrator.

When editing in Live view, use double-click.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Explorer ,
Aug 04, 2019

Copy link to clipboard

Copied

I signed out of my account, waited for a bit, signed back in, launched Dreamweaver and reset the preferences, went into the Manage Fonts window and selected handmade fonts and the checkmark, and pressed done. I went back into the manage fonts window and it looks like this:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2019 0
Explorer ,
Aug 06, 2019

Copy link to clipboard

Copied

This was quickly solved in a support chat with Priyanka, who saw that my computer was named Greg's iMac. By taking out the apostrophe from the main directory name, both the font preview issue AND the missing pop-down menu issue were fixed. NO SPECIAL CHARACTERS IN FILE OR FOLDER NAMES.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2019 2
Adobe Community Professional ,
Aug 06, 2019

Copy link to clipboard

Copied

I never would have thought of that .  Glad support got you sorted.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 06, 2019 0