Highlighted

All Open Documents BUT NOT every doc linked to them

Engaged ,
Jun 27, 2018

Copy link to clipboard

Copied

I'm using Dreamweaver CC 18.0

Trying to do a simple Find & Replace like I've done for many, many years using "in Open Documents." For some reason, Dreamweaver wants to go into every single CSS and Javascript file referenced in the open HTML files. I don't care why somebody thought this was a good way for it to work from now on -- I just want to know how to stop it.

There is a little Show All File Types menu in the upper right and I can choose to not show either JS or CSS but I can't choose not to show both. I don't know if that's related ... it doesn't matter if I can't deselect both, I suppose.

Found the answer! In Preferences > General > Document options, deselect Enable Related Files.

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All Open Documents BUT NOT every doc linked to them

Engaged ,
Jun 27, 2018

Copy link to clipboard

Copied

I'm using Dreamweaver CC 18.0

Trying to do a simple Find & Replace like I've done for many, many years using "in Open Documents." For some reason, Dreamweaver wants to go into every single CSS and Javascript file referenced in the open HTML files. I don't care why somebody thought this was a good way for it to work from now on -- I just want to know how to stop it.

There is a little Show All File Types menu in the upper right and I can choose to not show either JS or CSS but I can't choose not to show both. I don't know if that's related ... it doesn't matter if I can't deselect both, I suppose.

Found the answer! In Preferences > General > Document options, deselect Enable Related Files.

Views

267

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 27, 2018 0
Adobe Community Professional ,
Jun 27, 2018

Copy link to clipboard

Copied

Perform your F&R on current site instead of open documents.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 27, 2018 0
Engaged ,
Jun 28, 2018

Copy link to clipboard

Copied

That would apply the changes to even more documents! That's the opposite of what I want. I only want changes to my open documents.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2018 0
Engaged ,
Jul 06, 2018

Copy link to clipboard

Copied

Found the answer! In Preferences > General > Document options, deselect Enable Related Files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2018 0