Highlighted

CC Libraries Empty

New Here ,
Oct 12, 2017

Copy link to clipboard

Copied

Hi - My Dreamweaver CC Libraries panel is empty.

I do have a Creative Cloud account.  Dreamweaver is signed in to my account.  I do have colour swatches set up, and when signing into Creative Cloud Libraries on the web I see the Kuler colour themes.

CC Libraries is visible in Illustrator, and showing my library of colour themes, but nothing is visible in the panel in Dreamweaver.

I'm using Dreamweaver 2017.5 on a Mac.

Wondered if anyone could point me in the right direction?

Adobe Community Professional
Correct answer by B i r n o u | Adobe Community Professional

did you try setting your prefs from the CC desktop app... there is a TAB called Files, then a check box allowing to sync CC

Views

800

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CC Libraries Empty

New Here ,
Oct 12, 2017

Copy link to clipboard

Copied

Hi - My Dreamweaver CC Libraries panel is empty.

I do have a Creative Cloud account.  Dreamweaver is signed in to my account.  I do have colour swatches set up, and when signing into Creative Cloud Libraries on the web I see the Kuler colour themes.

CC Libraries is visible in Illustrator, and showing my library of colour themes, but nothing is visible in the panel in Dreamweaver.

I'm using Dreamweaver 2017.5 on a Mac.

Wondered if anyone could point me in the right direction?

Adobe Community Professional
Correct answer by B i r n o u | Adobe Community Professional

did you try setting your prefs from the CC desktop app... there is a TAB called Files, then a check box allowing to sync CC

Views

801

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2017 0
Adobe Community Professional ,
Oct 12, 2017

Copy link to clipboard

Copied

did you try setting your prefs from the CC desktop app... there is a TAB called Files, then a check box allowing to sync CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2017 1
New Here ,
Oct 12, 2017

Copy link to clipboard

Copied

This had me looking in the right place.  Under Preferences > Sync Settings on my version, I did already have the Enable Automatic Sync checked, and it had previously synchronised.  BUT, I did notice this time that there is also an Import Sync Settings check box.  By checking that, quitting the app, then reloading, I do now see my CC Libraries.  Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2017 0