Highlighted

code editing: how to turn animated features off?

Community Beginner ,
Mar 10, 2020

Copy link to clipboard

Copied

Hello, I'm using a new verion of DW (19.2.1),

up from an older version a few years back.

 

I'm trying to edit in split version (on code) and there's suddenly

a huge amount of animated stuff happening which I find extremely

annoying and distracting.   Can someone please tell me how to

turn it off?

 

This web-page has an auto-play music file (mp3) on it, which

is now playing in Dreamweaver.  It also has a slide-show animation

which is also playing. (this is all in split-screen).  When I try editing

the image file-names in the slideshow,  popup balloon with the actual

image appears, right at my cursor.  This is maddening when you are

trying to hand-code.

 

I tried in pref's to disable "show dialog when inserting objects".

This didn't do a thing.

 

Please help me find my way back to a clutter-free, distraction-free

view of code in split-view, so I can edit without all these annoying

distractions.

 

Thank you.

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

code editing: how to turn animated features off?

Community Beginner ,
Mar 10, 2020

Copy link to clipboard

Copied

Hello, I'm using a new verion of DW (19.2.1),

up from an older version a few years back.

 

I'm trying to edit in split version (on code) and there's suddenly

a huge amount of animated stuff happening which I find extremely

annoying and distracting.   Can someone please tell me how to

turn it off?

 

This web-page has an auto-play music file (mp3) on it, which

is now playing in Dreamweaver.  It also has a slide-show animation

which is also playing. (this is all in split-screen).  When I try editing

the image file-names in the slideshow,  popup balloon with the actual

image appears, right at my cursor.  This is maddening when you are

trying to hand-code.

 

I tried in pref's to disable "show dialog when inserting objects".

This didn't do a thing.

 

Please help me find my way back to a clutter-free, distraction-free

view of code in split-view, so I can edit without all these annoying

distractions.

 

Thank you.

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 10, 2020 0
Adobe Community Professional ,
Mar 10, 2020

Copy link to clipboard

Copied

If it's annoying to you, think of the poor person that lands on the site. If it were me, I'd quickly close the page and go elsewhere. 

 

As far as the question is concerned, try Design view instead of live view/


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 10, 2020 1
Adobe Community Professional ,
Mar 10, 2020

Copy link to clipboard

Copied

I 2nd Ben's remarks. And  I will add that you can disable Description Tooltips from Preferences > Code Hints.

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 10, 2020 0