Highlighted

Code view font is pixelated

New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I just started using Dreamweaver 20.0. My first issue was that the code view was totally blank. I was able to get that resolved with a tech support call. But now the font in code view is pixelated and difficult to read. I tried changing the font in Preferences but it doesn't seem to help. Any ideas?

 

Thanks, Patricia

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional

Do you have Clear Type enabled in your Windows Appearance & Personalization settings?

https://superuser.com/questions/1329616/why-fonts-are-so-pixelated-all-of-the-sudden-in-windows-10

 

TOPICS
Code

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Code view font is pixelated

New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I just started using Dreamweaver 20.0. My first issue was that the code view was totally blank. I was able to get that resolved with a tech support call. But now the font in code view is pixelated and difficult to read. I tried changing the font in Preferences but it doesn't seem to help. Any ideas?

 

Thanks, Patricia

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional

Do you have Clear Type enabled in your Windows Appearance & Personalization settings?

https://superuser.com/questions/1329616/why-fonts-are-so-pixelated-all-of-the-sudden-in-windows-10

 

TOPICS
Code

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 22, 2020 0
Adobe Community Professional ,
Jan 22, 2020

Copy link to clipboard

Copied

Which operating system?

Which system font and size are you using for code view?

 

I'm on Windows 10.  I use Source Code Pro -- 16pt (largest).

In Code view, try increasing your zoom with Ctrl++.

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

Thanks Nancy. I am on Windows 10 Enterprise. I tried using the same settings as you and still have a problem.

Not sure if you can tell from this screenshot.

Best, Patricia

dreamweaver.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
Adobe Community Professional ,
Jan 22, 2020

Copy link to clipboard

Copied

You have a high res display.  Did you try increasing the Code panel's zoom with Ctrl+++++ until it's comfortable for your eyes?   I also use a high contrast code color theme which puts less strain on my eyes.

 

image.png

 

 

 

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

Yes, using Ctrl++++ just makes the font bigger but not crisper. I'm only having the issue in Dreamweaver, not with any other applications. And it was fine in previous versions.

Thanks, Patricia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
Adobe Community Professional ,
Jan 22, 2020

Copy link to clipboard

Copied

Do you have Clear Type enabled in your Windows Appearance & Personalization settings?

https://superuser.com/questions/1329616/why-fonts-are-so-pixelated-all-of-the-sudden-in-windows-10

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

It was enabled but I went through the process and that fixed the problem. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0