Highlighted

Code view is blank in both code view and split screen.

New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

Hi all,

 

I'm a newbie here - Just started a new site, and was following the helpful tutorials on your website. Managed to only create a plain HTML doc and when I save it the code disappears! I have uninstalled and reinstalled the app, but it hasn't made a bit of difference. I'm on Mac Catalina using DW20.1. 

 

Thoughts?

Thanks!

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Code view is blank in both code view and split screen.

New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

Hi all,

 

I'm a newbie here - Just started a new site, and was following the helpful tutorials on your website. Managed to only create a plain HTML doc and when I save it the code disappears! I have uninstalled and reinstalled the app, but it hasn't made a bit of difference. I'm on Mac Catalina using DW20.1. 

 

Thoughts?

Thanks!

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 03, 2020

Copy link to clipboard

Copied

1. Did you define a local site folder on your primary hard drive yet? Site > New Site...

 

2. Do you have a computer user profile with full administrative level permissions?

 

3. Go to File > New > Starter Templates.  Pick a layout and hit the Create Button. See screenshot.

Bootstrap Starter TemplatesBootstrap Starter Templates

 

4. Immediately save the file to your local site folder.  Example, index.html

 

Once saved, DW will create Assets for you in your Files Panel that look something like this.

Files Panel (F8), Local Site FolderFiles Panel (F8), Local Site Folder

 

Post back if you need more help.

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

Hi Nancy,

 

Thank you for your reply. The answer is yes to all of the above questions. I was following all the steps from the 'Define a site' tutorial. The issue is when I save the index file. I try to preview the blank page on a browser (chrome) and straight away it doesn't work - it says 'Device preview' on the chrome tab and " not found" on the page. Then I return to DW only to find that the code's gone. Also worth noting that on one occasion DW crashed (sent a crash report). Weird.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 04, 2020

Copy link to clipboard

Copied

OK.  That sounds like a corrupted file or a permissions problem on your hard drive.

Which OS are you using?

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...