Highlighted

Code view shows no code!

Community Beginner ,
May 10, 2018

Copy link to clipboard

Copied

I am having issues with Code View not showing any code.

Some file open fine, some open with no code.  When I code the file and reopen it usually shows the code fine.

Switching between Code, Split, and Design does not fix the issue.

It happens when I open single files or multiple files at once.

I am on Dreamweaver CC 18.1 Build 10155

How can I fix this so that the Code View reliably works again?

Micah

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Code view shows no code!

Community Beginner ,
May 10, 2018

Copy link to clipboard

Copied

I am having issues with Code View not showing any code.

Some file open fine, some open with no code.  When I code the file and reopen it usually shows the code fine.

Switching between Code, Split, and Design does not fix the issue.

It happens when I open single files or multiple files at once.

I am on Dreamweaver CC 18.1 Build 10155

How can I fix this so that the Code View reliably works again?

Micah

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 10, 2018 0
Adobe Community Professional ,
May 10, 2018

Copy link to clipboard

Copied

Some file open fine, some open with no code.  When I code the file and reopen it usually shows the code fine.

Assuming that the document with-no-code is an HTML (or a serverside scripted)  document and you open it in a browser, does it render the page as intended?


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 1
Adobe Employee ,
May 10, 2018

Copy link to clipboard

Copied

Hi,

Can you please try clearing Dreamweaver Preferences.

Unusual behavior in Dreamweaver? Try restoring preferences.

Thanks

Kratika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2018 1
Explorer ,
Aug 07, 2018

Copy link to clipboard

Copied

I tried both methods on this page for clearing preferences, neither worked for me.

(Windows key + Ctrl + Shift and double-click & regedit)

I am on v18.2 (10165 build) and I am unable to view code for any file type at all (even when creating a new file) in code-view or split-view and restarting DW does not fix the issue. I can experience this issue with no other applications running, logged into CC or not and after restarting computer.

Screen capture:

(Showing: open DW and open a file AND open a file into DW without DW open initially AND open DW and create a new file)

https://media.caw.ac.uk/View.aspx?id=9892~4C~FepKz8xr

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2018 0
Adobe Community Professional ,
Aug 07, 2018

Copy link to clipboard

Copied

Which local testing server do you have and are all Apache & PHP processes running?    In my screenshot below, I'm looking at a PHP file.   DW is asking me to discover the local testing server (WAMP) which is running in the background.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2018 0
Explorer ,
Aug 08, 2018

Copy link to clipboard

Copied

Nancy OShea... this should be in a separate/new thread as it has nothing to do with this topic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2018 0
CAWuk LATEST
Explorer ,
Aug 10, 2018

Copy link to clipboard

Copied

We reinstalled DW2018.2 and everything seems to be working OK again now. (see #10545792)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2018 0
Participant ,
Aug 08, 2018

Copy link to clipboard

Copied

Hi Micah,

I had this bug many time with old builds on my Mac and never now from where it's come, but that's a long time I don't have it and think this bug was correct

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2018 0
Explorer ,
Aug 08, 2018

Copy link to clipboard

Copied

mbk28 ... Adobe have said that this issue is fixed. However if you search for solutions to this issue, there are many people who still experience a blank white screen instead of the code-view.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2018 0