Highlighted

Concerned about Using Bootstrap 4 for a New Site

New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

I've read that Bootstrap is not compatible with Internet Explorer 9 or lower. That might be a showstopper for a large portion of my web user community who tend to use older software.  Several questions come to mind:

  • Does anyone have a link to a list of Bootstrap 4 features that should be avoided to to avoid negative impact with older versions of IE?
  • Can Bootstrap 3 templates still be used with Dreamweaver CC?

Thanks for your help!

Views

364

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Concerned about Using Bootstrap 4 for a New Site

New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

I've read that Bootstrap is not compatible with Internet Explorer 9 or lower. That might be a showstopper for a large portion of my web user community who tend to use older software.  Several questions come to mind:

  • Does anyone have a link to a list of Bootstrap 4 features that should be avoided to to avoid negative impact with older versions of IE?
  • Can Bootstrap 3 templates still be used with Dreamweaver CC?

Thanks for your help!

Views

365

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 09, 2018 0
Adobe Community Professional ,
Jun 09, 2018

Copy link to clipboard

Copied

  • Bootstrap 4 uses Flexbox which cannot be interpreted by IE<10. Bootstrap 3 uses Floats and Clears. It is advisable to use Bootstrap 3 if the audience uses IE 9 and lower.
  • In Site Setup, you can choose the version of Bootstrap that you want to use

Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2018 1
ALsp LATEST
Mentor ,
Jun 09, 2018

Copy link to clipboard

Copied

In addition to Ben's advice, note that our Page Layout Plugin for Dreamweaver (Harmony) uses Flexbox, but also converts Flex to Float for old browsers, such as IE9. The bonus is that you have a UI from which to both create and edit your page layout at any time, along with a much more svelte and efficient CSS file. Our plugins can be found here:

http://www.projectseven.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2018 1