Highlighted

Disable Auto Quotes in Dreamweaver

New Here ,
Dec 07, 2018

Copy link to clipboard

Copied

Hi

How can I disable the behaviour whereby when I type a single or double quote; a second quote is automatically appended after the text cursor?

For example if I type a single ", Dreamweaver will put "" with my flashing text cursor in the middle, as if I'm going to write "inside quotes" when really I just want one quote by itself " like this.

OS: macOS 10.14.2 (Mojave)

Dreamweaver: CC 19.00 (11193 Build)

Thanks

Craig

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

It's under Edit > Preferences > Code Hints

Uncheck Auto-insert Quotes

TOPICS
Dreamweaver | Mac OS issues

Views

460

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disable Auto Quotes in Dreamweaver

New Here ,
Dec 07, 2018

Copy link to clipboard

Copied

Hi

How can I disable the behaviour whereby when I type a single or double quote; a second quote is automatically appended after the text cursor?

For example if I type a single ", Dreamweaver will put "" with my flashing text cursor in the middle, as if I'm going to write "inside quotes" when really I just want one quote by itself " like this.

OS: macOS 10.14.2 (Mojave)

Dreamweaver: CC 19.00 (11193 Build)

Thanks

Craig

Adobe Community Professional
Correct answer by Jon Fritz II | Adobe Community Professional

It's under Edit > Preferences > Code Hints

Uncheck Auto-insert Quotes

TOPICS
Dreamweaver | Mac OS issues

Views

461

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2018 0
Adobe Community Professional ,
Dec 07, 2018

Copy link to clipboard

Copied

It's under Edit > Preferences > Code Hints

Uncheck Auto-insert Quotes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2018 2
New Here ,
Dec 07, 2018

Copy link to clipboard

Copied

Thanks Jon, not sure how I missed that when going through preferences.

Craig

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2018 0