Highlighted

Dream Weaver Launches, but does not open file.

New Here ,
Feb 28, 2018

Copy link to clipboard

Copied

Running Dreamweaver 18.0 on macOS High Sierra version 10.13.3. In the past, I was able to open HTML documents by selecting "Open With" and selecting Dreamweaver. Dreamweaver would launch, and the file would open. Now, when I take the same steps, Dreamweaver launches, but the file does not open. I have to go back to the file to open it or click open in Dreamweaver to select the file. Dreamweaver is the only Adobe app that does this. I have no issues with other apps such as Ai and Ps. Any suggestions? It is more of an annoyance if anything.

Adobe Community Professional
Correct answer by Ben M | Adobe Community Professional

That is really odd.  I can't reproduce this on my Mac, so I can't say for certain whether this is a DW or Mac issue.  Can you try creating a secondary login on the machine and see if you are able to open directly to DW from that profile?  If it still exists, it could be an issue that would need DW to be re-installed.  If it works in the other profile, it could be a corrupt Mac profile somewhere that is causing the issue on the Open With command on DW in which case you could try re-installing DW or you may have to migrate to a new user account (I've done this a few times before with Mac upgrades).

TOPICS
Dreamweaver | Mac OS issues

Views

300

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dream Weaver Launches, but does not open file.

New Here ,
Feb 28, 2018

Copy link to clipboard

Copied

Running Dreamweaver 18.0 on macOS High Sierra version 10.13.3. In the past, I was able to open HTML documents by selecting "Open With" and selecting Dreamweaver. Dreamweaver would launch, and the file would open. Now, when I take the same steps, Dreamweaver launches, but the file does not open. I have to go back to the file to open it or click open in Dreamweaver to select the file. Dreamweaver is the only Adobe app that does this. I have no issues with other apps such as Ai and Ps. Any suggestions? It is more of an annoyance if anything.

Adobe Community Professional
Correct answer by Ben M | Adobe Community Professional

That is really odd.  I can't reproduce this on my Mac, so I can't say for certain whether this is a DW or Mac issue.  Can you try creating a secondary login on the machine and see if you are able to open directly to DW from that profile?  If it still exists, it could be an issue that would need DW to be re-installed.  If it works in the other profile, it could be a corrupt Mac profile somewhere that is causing the issue on the Open With command on DW in which case you could try re-installing DW or you may have to migrate to a new user account (I've done this a few times before with Mac upgrades).

TOPICS
Dreamweaver | Mac OS issues

Views

301

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 28, 2018 0
Adobe Community Professional ,
Feb 28, 2018

Copy link to clipboard

Copied

That is really odd.  I can't reproduce this on my Mac, so I can't say for certain whether this is a DW or Mac issue.  Can you try creating a secondary login on the machine and see if you are able to open directly to DW from that profile?  If it still exists, it could be an issue that would need DW to be re-installed.  If it works in the other profile, it could be a corrupt Mac profile somewhere that is causing the issue on the Open With command on DW in which case you could try re-installing DW or you may have to migrate to a new user account (I've done this a few times before with Mac upgrades).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2018 1
New Here ,
Feb 28, 2018

Copy link to clipboard

Copied

An uninstall and reinstall worked, I figured I would check the forum first to see if there was a known issue and solution, other than the reinstall... Thank you for your response!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 28, 2018 0