Highlighted

Dreamweaver 2018 Design view cursor misaligned in high def display

New Here ,
Nov 01, 2017

Copy link to clipboard

Copied

Is there a setting to align the cursor with the text in a high-def monitor? The cursor appears to be off by about 1/2 character which makes editing in design view nearly impossible. Testing different "insert" key setting was not helpful.

Is there a way to prevent the code view from jumping to the top of document when you click on the area outside of a division? This was not a problem in 2017 versions. The code-design views does not jump.I tend to "park" my cursor in a non-text area to avoid entering unknown characters if I accidentally press a key.

I set up keys to switch between code-design view (cntrl+Tab) and code+live view (cntrl+Q) to get around the loss of the one-click buttons in DW2017.

DW2018  running in Win7 on 3840x2160 dual monitors.

Adobe Community Professional
Correct answer by BenPleysier | Adobe Community Professional

Go to Adobe Dreamweaver CC: Feature Ideas and report the bug

TOPICS
Dreamweaver | Mac OS issues

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dreamweaver 2018 Design view cursor misaligned in high def display

New Here ,
Nov 01, 2017

Copy link to clipboard

Copied

Is there a setting to align the cursor with the text in a high-def monitor? The cursor appears to be off by about 1/2 character which makes editing in design view nearly impossible. Testing different "insert" key setting was not helpful.

Is there a way to prevent the code view from jumping to the top of document when you click on the area outside of a division? This was not a problem in 2017 versions. The code-design views does not jump.I tend to "park" my cursor in a non-text area to avoid entering unknown characters if I accidentally press a key.

I set up keys to switch between code-design view (cntrl+Tab) and code+live view (cntrl+Q) to get around the loss of the one-click buttons in DW2017.

DW2018  running in Win7 on 3840x2160 dual monitors.

Adobe Community Professional
Correct answer by BenPleysier | Adobe Community Professional

Go to Adobe Dreamweaver CC: Feature Ideas and report the bug

TOPICS
Dreamweaver | Mac OS issues

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2017 0
Adobe Community Professional ,
Nov 01, 2017

Copy link to clipboard

Copied

Go to Adobe Dreamweaver CC: Feature Ideas and report the bug


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Adobe Employee ,
Aug 22, 2018

Copy link to clipboard

Copied

Hi,

We have addressed this issue in our latest Prerelease build. The fix is available to try out in prerelease build.

Please go to the link Adobe Prerelease and install the latest build 11167.

https://forums.adobeprerelease.com/dwalpha/discussion/367/dw-latest-build-11167-is-availab le

Please let us know if you still encounter the issue.

Thanks

Kratika

Dreamweaver Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2018 0