Highlighted

Dreamweaver 2019 Mac Live view display not working

New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

Hey Crew, Has anybody got a solution to displaying the Blue lines (live view display) In Dreamweaver 2019. Does not work on my MAc. Sort of important in the workflow. Or is their an Alternative way of accessing the same functions that does'nt suck.

Robert

Adobe Community Professional
Correct answer by Jon_Fritz_II | Adobe Community Professional

Control+Alt+H is the shortcut for Hide Live View Displays on a PC. Mac should be Comand + Option + H, it's been a long time since I looked at a Mac keyboard, sorry.

It's under View > Live View Options > Hide Live View Displays (and should also display the keyboard shortcut there)

...but that option only appears if Live View is turned on. If you have Design View on (mine did after installing the new version for some reason) the options don't appear in the menu and the shortcut doesn't do anything.

Topics

Dreamweaver | Mac OS issues

Views

618

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dreamweaver 2019 Mac Live view display not working

New Here ,
Oct 15, 2018

Copy link to clipboard

Copied

Hey Crew, Has anybody got a solution to displaying the Blue lines (live view display) In Dreamweaver 2019. Does not work on my MAc. Sort of important in the workflow. Or is their an Alternative way of accessing the same functions that does'nt suck.

Robert

Adobe Community Professional
Correct answer by Jon_Fritz_II | Adobe Community Professional

Control+Alt+H is the shortcut for Hide Live View Displays on a PC. Mac should be Comand + Option + H, it's been a long time since I looked at a Mac keyboard, sorry.

It's under View > Live View Options > Hide Live View Displays (and should also display the keyboard shortcut there)

...but that option only appears if Live View is turned on. If you have Design View on (mine did after installing the new version for some reason) the options don't appear in the menu and the shortcut doesn't do anything.

Topics

Dreamweaver | Mac OS issues

Views

619

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 15, 2018

Copy link to clipboard

Copied

Control+Alt+H is the shortcut for Hide Live View Displays on a PC. Mac should be Comand + Option + H, it's been a long time since I looked at a Mac keyboard, sorry.

It's under View > Live View Options > Hide Live View Displays (and should also display the keyboard shortcut there)

...but that option only appears if Live View is turned on. If you have Design View on (mine did after installing the new version for some reason) the options don't appear in the menu and the shortcut doesn't do anything.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 20, 2020

Copy link to clipboard

Copied

I think you should go to the Properties panel, and then refresh the page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...