Highlighted

DreamWeaver 2020 Template change not updating children webpages

Explorer ,
Jan 11, 2020

Copy link to clipboard

Copied

I updated and kept Dreamweaver 2019 in case of problems, to Dreamweaver 2020.

When I edit the template and save using version 2019, the children webpages update. The pop up window appears.

When I edit the template and save using version 2020, the children webpages do not update. The pop up window is missing on version 2020.

Is there a "checkbox" or step I'm missing?

 

In version 2019, I updated the menu in the template and removed a page/link that was no longer needed. I saved and updated the files. 

In version 2020, I attempted to delete the html file that was no longer necessary and got the warning about all the links that would be affected. There were none. I had modified the menu and updated all the pages, removing the links. Version 2020 seemed to not know this.

I then loaded version 2019 and deleted the file with no warning window popping up, which was proper.

 

Please advise. 

I fixed my problem. I removed the site and added it like new to each version and now it works in both.

 

(I just saw your reply......thanks. I had already done what you suggested.)

TOPICS
Product issue

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

DreamWeaver 2020 Template change not updating children webpages

Explorer ,
Jan 11, 2020

Copy link to clipboard

Copied

I updated and kept Dreamweaver 2019 in case of problems, to Dreamweaver 2020.

When I edit the template and save using version 2019, the children webpages update. The pop up window appears.

When I edit the template and save using version 2020, the children webpages do not update. The pop up window is missing on version 2020.

Is there a "checkbox" or step I'm missing?

 

In version 2019, I updated the menu in the template and removed a page/link that was no longer needed. I saved and updated the files. 

In version 2020, I attempted to delete the html file that was no longer necessary and got the warning about all the links that would be affected. There were none. I had modified the menu and updated all the pages, removing the links. Version 2020 seemed to not know this.

I then loaded version 2019 and deleted the file with no warning window popping up, which was proper.

 

Please advise. 

I fixed my problem. I removed the site and added it like new to each version and now it works in both.

 

(I just saw your reply......thanks. I had already done what you suggested.)

TOPICS
Product issue

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2020 0
Adobe Community Professional ,
Jan 12, 2020

Copy link to clipboard

Copied

Try Restore Preferences in 2020.

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2020 0
Explorer ,
Jan 12, 2020

Copy link to clipboard

Copied

Thank you but that essentially made both of my versions act the same.

Now, neither version will update the child files when I save changes to their respective templates.

So my templates are useless at this point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2020 0
Adobe Community Professional ,
Jan 12, 2020

Copy link to clipboard

Copied

OK.  Restart DW.  Go to Site > Advanced > Recreate Site Cache.

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2020 0
Explorer ,
Jan 12, 2020

Copy link to clipboard

Copied

I fixed my problem. I removed the site and added it like new to each version and now it works in both.

 

(I just saw your reply......thanks. I had already done what you suggested.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2020 0