Highlighted

dreamweaver 2020 unable to use preview

Explorer ,
Nov 11, 2019

Copy link to clipboard

Copied

Trying to update a site today and hit the preview button for Safari and I get this back:

 

cannot put index.html. Access is denied. You do not have sufficient access privileges.

 

I'm just trying to preview locally so what the heck is going on here?

Topics

Error, Preview, Product issue

Views

860

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

dreamweaver 2020 unable to use preview

Explorer ,
Nov 11, 2019

Copy link to clipboard

Copied

Trying to update a site today and hit the preview button for Safari and I get this back:

 

cannot put index.html. Access is denied. You do not have sufficient access privileges.

 

I'm just trying to preview locally so what the heck is going on here?

Topics

Error, Preview, Product issue

Views

861

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 11, 2019

Copy link to clipboard

Copied

What happens if you go to Edit > Preferences > Real-time Preview and check the box at the top for "Default to Static Browser Preview?


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 11, 2019

Copy link to clipboard

Copied

Same thing.

 

index.html - error occurred - An error occurred - cannot put index.html. Access is denied. You do not have sufficient access privileges.

 

And I have to say this is one of worst updates I've seen lately. Im working on a onepage php driven site and DW can barely move at all if it's in Live mode. So I have to open the page, click and wait for the darn thing to even respond enough so I can change it to design mode! Oh yeah, and there's this other problem where the darn thing can't even preview in a browser. 

 

This is all new. Had no issues with v2019. v2020 sucks pretty badly at the moment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 11, 2019

Copy link to clipboard

Copied

Almost forgot.  I'm still on Mojave. Waiting on the first or second point release of Catalina before jumping in that hole. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 03, 2019

Copy link to clipboard

Copied

I'm guessing I'm the only one having this issue? I still can't preview a good chunk of my sites. For whatever reason I can preview some HTML emails that I created. Anybody know where DW tries to put files for preview?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

It doesn't put them anywhere for preview. My earlier advice was to take Adobe's servers out of the mix with Real Time Preview, but if you're seeing the same behavior out of the static browser preview, something is messed up.

Have you tried restoring your preferences yet?

https://helpx.adobe.com/dreamweaver/kb/restore-preferences-dreamweaver.html


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 03, 2019

Copy link to clipboard

Copied

Alright... I did that and have the same issue, BUT it appears to be with only a select few site folders and not all. I've looked at permissions on the files and folders and they all look the same. If this were an older version of OS X I'd say I needed to rerun fix permissions, but that isn't a thing anymore. This is weird.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 03, 2019

Copy link to clipboard

Copied

If you have all your FTP credentials and settings written down, I would try deleting and recreating the Site Defintion in DW (NOT the site's actual files on your hard drive, just DW's defined site). Maybe something in the site definitons themselves has gone corrupt.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
James_PK LATEST
Explorer ,
Feb 06, 2020

Copy link to clipboard

Copied

You should thank Jon_Fritz_II and let others know if his last advice helped you out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...