Highlighted

Dreamweaver Can't Find Menus.xml

New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

Just got an update from Adobe yesterday and now when I try to launch Dreamweaver CC 2019, I get "Dreamweaver can't find the menus.xml file".  The file is in the path, so clearly even the error must not be indicative of the real problem.  I've tried moving menus.bak, same issue.  Tried uninstalling/reinstalling, same issue.  I am on a MacBook Pro 15" 2018 running Mojave.

Looks like I'll have to be very leery of any future updates as I can't afford to lose hours troubleshooting a subscription based application.

How do I fix this?

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dreamweaver Can't Find Menus.xml

New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

Just got an update from Adobe yesterday and now when I try to launch Dreamweaver CC 2019, I get "Dreamweaver can't find the menus.xml file".  The file is in the path, so clearly even the error must not be indicative of the real problem.  I've tried moving menus.bak, same issue.  Tried uninstalling/reinstalling, same issue.  I am on a MacBook Pro 15" 2018 running Mojave.

Looks like I'll have to be very leery of any future updates as I can't afford to lose hours troubleshooting a subscription based application.

How do I fix this?

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 31, 2019 0
New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

So, unfortunately the workaround is to uninstall Dreamweaver, uninstall Adobe CC, run the Adobe cleaner application and reinstall everything.

This isn't a fix.  How there isn't an easier fix for something that Adobe screwed up in an update is mind boggling.  Please work on a real fix, it is clearly a regular issue according to the inter-webs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 0
Adobe Community Professional ,
Jan 31, 2019

Copy link to clipboard

Copied

Installation issues happen, though there's usually no need to uninstall everything (there was with certain versions of Creative Suite software). You should be able to uninstall/reinstall just DW.

But before you do that, have you tried restoring preferences? I would do that before wiping it out with the Cleaner Tool...

Unusual behavior in Dreamweaver? Try restoring preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 1
Adobe Employee ,
Jan 31, 2019

Copy link to clipboard

Copied

Hi,

Thanks for reporting the issue. We are sorry that you are facing issues with Dreamweaver.

We tried to reproduce this issue at our end but looks like it is not reproducible.

We need some more information from you to investigate the issue:

  • If you have updated Dreamweaver to latest version 19.0.1,

then what was the existing Dreamweaver version earlier in your Mac system from which you updated.

  • Could you please share screenshot of the error message which you see while launching DW.

Also, please let us know if below steps help you in resolving the issue:

1) Try clearing DW Preferences- Unusual behavior in Dreamweaver? Try restoring preferences.

2) Check for Permissions.Please follow the steps below-

1. Goto ~/library/Application Support/Adobe
2. Right click on Dreamweaver CC 2019 folder and select Get Info
3. unlock the window
4. In Sharing & Permissions section, change the permission of staff from "Read only" to "Read & Write"
5. Close the window and launch DW now

Please let us know if you still face the issue.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 1
WPausa LATEST
New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

Upon automatic updating to Vers. 20 I also have this issue ... I have tried everything from automatically deleting this menus.xml, to restoring permissions, clearing preferences on launch and manually and it is always the same  - either this silly "delete menus.xml and rename menus.xmlbak.." or "reinstall" - I deinstalled Dreamweaver and reinstalled it three 3 times. It is always the same. This is really annoying - I have wasted 1,5 hours so far and have work to do, not play around with programms. THis happened to me before with 16 and 17, but when I deleted these two files and restarted it worked - but now ...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2019 0