Highlighted

Dreamweaver Device Preview Endlessly Redirects

New Here ,
Nov 05, 2017

Copy link to clipboard

Copied

After scanning the QR code for the device preview, my iPhone is endlessly redirected between cc-api-preview.adobe.io, adobeid-na1.services.adobe.com, an IP address, and ims-na1.adobelogin.com. The preview has been working intermittently with this problem. Is there anything I can do to fix it?

Have you checked your iOS Safari setting are not blocking redirects/cookies/tracking?

Views

165

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dreamweaver Device Preview Endlessly Redirects

New Here ,
Nov 05, 2017

Copy link to clipboard

Copied

After scanning the QR code for the device preview, my iPhone is endlessly redirected between cc-api-preview.adobe.io, adobeid-na1.services.adobe.com, an IP address, and ims-na1.adobelogin.com. The preview has been working intermittently with this problem. Is there anything I can do to fix it?

Have you checked your iOS Safari setting are not blocking redirects/cookies/tracking?

Views

166

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 05, 2017 0
New Here ,
Nov 05, 2017

Copy link to clipboard

Copied

This only happens in Safari. I have tried it in the Chrome iOS app, and the device preview works fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2017 0
LEGEND ,
Nov 05, 2017

Copy link to clipboard

Copied

Have you checked your iOS Safari setting are not blocking redirects/cookies/tracking?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2017 1
New Here ,
Nov 06, 2017

Copy link to clipboard

Copied

Thanks. Turns out the "Prevent Cross-Site Tracking" setting was causing the problem. After deselecting that, my preview could load.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2017 0