Highlighted

Dreamweaver lädt hoch, aber es verändert sich nichts. Letztes Update

Community Beginner ,
Mar 26, 2020

Copy link to clipboard

Copied

Hallo,

seit dem letzten Update abe ich Probleme beim Hochladen. Ich wollte einen Eyecatcher als div auf die Seite setzen, aber er erschien nicht auf der Internetseite. Ebenso wollte ich Bilder erneuern. Im Programm sind die Bilder in der Remoteansicht zu sehen (wurden also hochgeladen), aber auch da hat sich auf der Internetseite nichts geändert.

Den Eyecatcher habe ich dann als einfachen Text hochgeladen ... das hat funktioniert.

An was kann das liegen??

Gruß

Margot-Jo

Views

195

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dreamweaver lädt hoch, aber es verändert sich nichts. Letztes Update

Community Beginner ,
Mar 26, 2020

Copy link to clipboard

Copied

Hallo,

seit dem letzten Update abe ich Probleme beim Hochladen. Ich wollte einen Eyecatcher als div auf die Seite setzen, aber er erschien nicht auf der Internetseite. Ebenso wollte ich Bilder erneuern. Im Programm sind die Bilder in der Remoteansicht zu sehen (wurden also hochgeladen), aber auch da hat sich auf der Internetseite nichts geändert.

Den Eyecatcher habe ich dann als einfachen Text hochgeladen ... das hat funktioniert.

An was kann das liegen??

Gruß

Margot-Jo

Views

196

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 26, 2020

Copy link to clipboard

Copied

Without being able to see the code, I am assuming that you need to clean the browser cache. This can be done, while the browser has the focus, by pressing CTRL+SHIFT+DEL


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 26, 2020

Copy link to clipboard

Copied

Hallo Ben,

unfortunately this is not the reason. I always "refresh" before I look at the result of the changements made.

And I tried several browsers.

Everything was working ok before the last update. It must be an other reason.

Margot-Jo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 26, 2020

Copy link to clipboard

Copied

Did you upload the image to your server?

 

Is the path to your image pointing to the correct location in your site folder and not a file:/// on your local hard drive?

image.png

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...