Highlighted

Dreamweaver not showing paired tags

Contributor ,
Mar 24, 2020

Copy link to clipboard

Copied

Hey everyone,

I upgraded to Dreamweaver CC 2020 and when I select a tag the closing tags aren't hightlighted anymore. Am I missing something? Why would this not be default?

Topics

Code, Product issue

Views

688

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dreamweaver not showing paired tags

Contributor ,
Mar 24, 2020

Copy link to clipboard

Copied

Hey everyone,

I upgraded to Dreamweaver CC 2020 and when I select a tag the closing tags aren't hightlighted anymore. Am I missing something? Why would this not be default?

Topics

Code, Product issue

Views

689

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 24, 2020

Copy link to clipboard

Copied

Missing tag highlighting could be caused by errors in your code. Run the validation tool at http://validator.w3.org/nu and repair any structural defects, it might come back on line by itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Mar 24, 2020

Copy link to clipboard

Copied

Ya I checked with validator and have no un paired tags. It has to be a dreamweeaver setting. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 24, 2020

Copy link to clipboard

Copied

It's something on your end.  Paired tags work for me.

 

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Mar 24, 2020

Copy link to clipboard

Copied

I might try installing again. I works periodically which is weird. If I switch views then switch back it works for a couple seconds then stops again. Driving me nuts. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...