Highlighted

Dreamweaver Split View Problem

New Here ,
Aug 20, 2019

Copy link to clipboard

Copied

I've been using Dreamweaver CS6 and have just recently switched to CC Dreamweaver 19.2 on a Mac. I am having problems with editing text in split view. I can click once in the upper split view window on a block of text and a blue box pops up around it for edit html attributes, if I double click inside the blue boa again, the blue box tuns into a gold box and I can directly edit the text. At least that is how it works on some pages, on other pages a double click inside the blue box does not cause it to turn gold and I can not edit text. I've rebooted the computer a few times, restarted Dreamweaver many times, removed and reinstalled Dreamweaver. The two pages were generated from the same template, although not the same version and not at the same time. I can't figure out if this is a Dreamweaver Problem, a template problem or whether I'm just doing something wrong. I can edit the pages just fine in code view.

Link to page that works right: https://www.moffitt.online/pages/90ducati.html

Link to page that doesn't work right: https://www.moffitt.online/pages/69XLCH.html

Any help would be appreciated.

TOPICS
Dreamweaver | Mac OS issues

Views

903

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dreamweaver Split View Problem

New Here ,
Aug 20, 2019

Copy link to clipboard

Copied

I've been using Dreamweaver CS6 and have just recently switched to CC Dreamweaver 19.2 on a Mac. I am having problems with editing text in split view. I can click once in the upper split view window on a block of text and a blue box pops up around it for edit html attributes, if I double click inside the blue boa again, the blue box tuns into a gold box and I can directly edit the text. At least that is how it works on some pages, on other pages a double click inside the blue box does not cause it to turn gold and I can not edit text. I've rebooted the computer a few times, restarted Dreamweaver many times, removed and reinstalled Dreamweaver. The two pages were generated from the same template, although not the same version and not at the same time. I can't figure out if this is a Dreamweaver Problem, a template problem or whether I'm just doing something wrong. I can edit the pages just fine in code view.

Link to page that works right: https://www.moffitt.online/pages/90ducati.html

Link to page that doesn't work right: https://www.moffitt.online/pages/69XLCH.html

Any help would be appreciated.

TOPICS
Dreamweaver | Mac OS issues

Views

904

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2019 0
Adobe Community Professional ,
Aug 20, 2019

Copy link to clipboard

Copied

While I am trying to find the problem, you have changed the non-working one by copying the working copy. So now it works.

But the problem still exists and you changing it does not help me find the cause.


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2019 0
Adobe Community Professional ,
Aug 20, 2019

Copy link to clipboard

Copied

OK, the most likely problem is that there is a coding error in the template on lines 200 and 201.

A </div> tag too many?


Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2019 0
gsmoff LATEST
New Here ,
Aug 21, 2019

Copy link to clipboard

Copied

Please see these two web pages...

https://www.moffitt.online/pages/temptest.dwt

and then this one...

https://www.moffitt.online/pages/temptest2.dwt

Subsequently i removed Dreamweaver again (2nd maybe 3rd time) deleted all the configuration files i could find in my library folder, and reinstalled Dreamweaver, still the same problem.

The pages seem to display correctly, the work around is just to do the editing in code. But sometimes it is just more convenient to work in split view. Yet some pages work OK in split view? I am really at a loss.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2019 0