Highlighted

DW 2020 continuous menus.xml error - no fix with renaming from menus.bak

Community Beginner ,
Jun 25, 2020

Copy link to clipboard

Copied

OK I'm stumped. After updating DW on my PC earlier this month I was getting the menus.xml error on startup.  Deleting menus.xml and renaming menus.bak to menus.xml didnt fix the issue. Uninstalling DW and reinstalling after using Adobe CC Cleaner tool is also not fixing the problem.  Im losing a lot of production time from this and dont really know where to go now.  Can anyone shed any light on this please?

Views

138

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

DW 2020 continuous menus.xml error - no fix with renaming from menus.bak

Community Beginner ,
Jun 25, 2020

Copy link to clipboard

Copied

OK I'm stumped. After updating DW on my PC earlier this month I was getting the menus.xml error on startup.  Deleting menus.xml and renaming menus.bak to menus.xml didnt fix the issue. Uninstalling DW and reinstalling after using Adobe CC Cleaner tool is also not fixing the problem.  Im losing a lot of production time from this and dont really know where to go now.  Can anyone shed any light on this please?

Views

139

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2020 0
Community Beginner ,
Jun 25, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 1
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

Thanks for the update.  Corrupted workspaces are nothing new.  Usually, a clean reinstall takes care of it.  But I never, ever had to edit the xml file itself.  I guess there's a first-time for everything.  Anyway, I'm glad you got it sorted.

 

 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Adobe Employee ,
Jun 25, 2020

Copy link to clipboard

Copied

Hi,

 

Thanks for reporting the issue. 

Could you please try below steps and see if it works.

 

1) Try clearing DW Preferences- Unusual behavior in Dreamweaver? Try restoring preferences.

2) Check for Permissions.Please follow the steps below-

1. Goto ~/library/Application Support/Adobe
2. Right click on Dreamweaver CC 2019 folder and select Get Info
3. unlock the window
4. In Sharing & Permissions section, change the permission of staff from "Read only" to "Read & Write"
5. Close the window and launch DW now

 

Please let us know if you still face the issue.

 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Community Beginner ,
Jul 01, 2020

Copy link to clipboard

Copied

I think your advice applies to MacOS not Windows, can you please supply Windows 10 specific advice? 

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0
Community Beginner ,
Jul 01, 2020

Copy link to clipboard

Copied

It appears this fix was temporary for me as today the menus.xml issue has returned.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0