Highlighted

DW CC 2019 hangs/crashes

New Here ,
May 22, 2019

Copy link to clipboard

Copied

I'm experiencing spinning beachball hang/crash requiring force-quit when trying to enter design view or select anything in design window. Can't select, it just hangs. Can only edit code in code window. Baffled. Worked fine a week ago. Two different computers. Either when opening an existing HTML page or creating a new one.

Anyone else? DW is now defeating the purpose of WYSIWYG.

iMac

MacBookPro

MacOS 10.14.4, 10.4.4

DW 2019 19.1, 2018, 2017

Thanks.

Adobe Community Professional
Correct answer by Paul-M | Adobe Community Professional

On top of my earlier suggestions you could also try turning off a few things in dreamweaver preferences too:

Enable related files > disable

Linting > disable

Code hints > disable

In app updates > turn off

sync settings > disable automatic sync

Protocol relative URLs have also been known to cause issues

Are you linking to any Bootstrap, jQuery CDNs etc ?

I would disable as many settings or features as possible that may affect perfomance, see if the issue is resolved, then enable each setting one by one to see if you can pinpoint the culprit. Its frustrating I know but maybe the only way to pinpoint.

If  you still have the same problem after trying all the tweaks in site settings and dreamweaver preferences and resetting your Dreamweaver preferences, I would suggest you that you have a software conflict on your system with some tbird party software.

TOPICS
Dreamweaver | Mac OS issues

Views

448

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

DW CC 2019 hangs/crashes

New Here ,
May 22, 2019

Copy link to clipboard

Copied

I'm experiencing spinning beachball hang/crash requiring force-quit when trying to enter design view or select anything in design window. Can't select, it just hangs. Can only edit code in code window. Baffled. Worked fine a week ago. Two different computers. Either when opening an existing HTML page or creating a new one.

Anyone else? DW is now defeating the purpose of WYSIWYG.

iMac

MacBookPro

MacOS 10.14.4, 10.4.4

DW 2019 19.1, 2018, 2017

Thanks.

Adobe Community Professional
Correct answer by Paul-M | Adobe Community Professional

On top of my earlier suggestions you could also try turning off a few things in dreamweaver preferences too:

Enable related files > disable

Linting > disable

Code hints > disable

In app updates > turn off

sync settings > disable automatic sync

Protocol relative URLs have also been known to cause issues

Are you linking to any Bootstrap, jQuery CDNs etc ?

I would disable as many settings or features as possible that may affect perfomance, see if the issue is resolved, then enable each setting one by one to see if you can pinpoint the culprit. Its frustrating I know but maybe the only way to pinpoint.

If  you still have the same problem after trying all the tweaks in site settings and dreamweaver preferences and resetting your Dreamweaver preferences, I would suggest you that you have a software conflict on your system with some tbird party software.

TOPICS
Dreamweaver | Mac OS issues

Views

449

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 22, 2019 0
Adobe Community Professional ,
May 22, 2019

Copy link to clipboard

Copied

How many files are opened?

Does this happen with all sites and all files or just certain ones?

Have you validated code & fixed reported errors?

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2019 2
New Here ,
May 23, 2019

Copy link to clipboard

Copied

One file (at a time), BUT...

All sites.

All pages.

New pages (with NOTHING in them but the default code). New, as in "create new".

Running everything through validator to be sure there are no errors in existing pages.

I am hoping that waiting/drinking some more coffee will magically resolve.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2019 0
Adobe Community Professional ,
May 23, 2019

Copy link to clipboard

Copied

Try turning these off in your site settings, if you can do without them/they are not part of your workflow:

Design Notes > disable

Enable Cache > disable

Maintain Synchroinisation Information > disable

Are you using GIT? I recently stumbled on an issue where a lot of staged files caused some serious perfomance issues in code view... I'm on Windows though ...

Also disable the CSS Preprocessors autocompilation if you are NOT using it, or temporarily disable it anyway to discount it as being the culprit, I'm pretty sure this feature uses node which has been known to cause issues ....

The other stuff you've probably tried like disabling anti virus or firewall or any king of process running in the background that could potentially conflicr or interfere with Dreamweaver...

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2019 1
Adobe Community Professional ,
May 23, 2019

Copy link to clipboard

Copied

Did you try restoring preferences yet?

Unusual behavior in Dreamweaver? Try restoring preferences.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2019 0
Adobe Community Professional ,
May 23, 2019

Copy link to clipboard

Copied

On top of my earlier suggestions you could also try turning off a few things in dreamweaver preferences too:

Enable related files > disable

Linting > disable

Code hints > disable

In app updates > turn off

sync settings > disable automatic sync

Protocol relative URLs have also been known to cause issues

Are you linking to any Bootstrap, jQuery CDNs etc ?

I would disable as many settings or features as possible that may affect perfomance, see if the issue is resolved, then enable each setting one by one to see if you can pinpoint the culprit. Its frustrating I know but maybe the only way to pinpoint.

If  you still have the same problem after trying all the tweaks in site settings and dreamweaver preferences and resetting your Dreamweaver preferences, I would suggest you that you have a software conflict on your system with some tbird party software.

Paul-M, ACP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2019 0
New Here ,
May 25, 2019

Copy link to clipboard

Copied

Reset prefs was the first thing I tried, at first crash/hang. Trying everything else now. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2019 0