Highlighted

DW preferences Code preferences changed completely 'font, carrot locaction, line spacing ect.

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

DW experts Please Help

I went into to Code Preferences to turn off auto bracket close so I couuld use Emmett in a certain location.

One click on un-highlighting that option in 'Code' preference then apply.

Go back to my document and it is completely different:  font-size, font-style, tag carrots are in the middle of lines.

I could not:  edit > undo changes.

l have 5000 lines of code that is very hard for me to read.   Please Help  file attachedScreen Shot 2019-11-06 at 6.28.00 AM.png

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional

Preferences > Interface > 

 

TOPICS
Code

Views

267

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

DW preferences Code preferences changed completely 'font, carrot locaction, line spacing ect.

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

DW experts Please Help

I went into to Code Preferences to turn off auto bracket close so I couuld use Emmett in a certain location.

One click on un-highlighting that option in 'Code' preference then apply.

Go back to my document and it is completely different:  font-size, font-style, tag carrots are in the middle of lines.

I could not:  edit > undo changes.

l have 5000 lines of code that is very hard for me to read.   Please Help  file attachedScreen Shot 2019-11-06 at 6.28.00 AM.png

Adobe Community Professional
Correct answer by Nancy OShea | Adobe Community Professional

Preferences > Interface > 

 

TOPICS
Code

Views

268

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

Click in code view. Use Ctrl /Cmd + + to zoom in. 

Preferences > Interface, which code theme are you using now and which one were you using before?

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

Thanks for your reply Nancy,

under Preferences

I'm finding: Code Format, Cod Hints, and Code Rewriting; but not Code Theme ?

Under Preferences > Fonts, I selected 'American Typewriter' for 'Code View' option and Times New Roman for font.

Those choices got me back to having the '<></> appear at the same line as code, but the "" are very small and light.

At one time, several updates ago,  I kind of remember selecting a code theme.  But, I just cannot find that option now in Preferences or anywhere else.

Your help is most appreciated......jw

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0
Adobe Community Professional ,
Nov 06, 2019

Copy link to clipboard

Copied

Preferences > Interface > 

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 0