Highlighted

Forum very buggy

Adobe Community Professional ,
Jun 19, 2018

Copy link to clipboard

Copied

Can't do anything in Firefox 60.0.2 right now.

When I hit reply, the plain text editor comes up.  If I type something and hit Show Full Editor, the message vanishes.

Cannot paste images in either editor.

Posts don't go through or if they do, half the message is deleted.

This post was created in Chrome which is a little better but still not right.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Views

214

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forum very buggy

Adobe Community Professional ,
Jun 19, 2018

Copy link to clipboard

Copied

Can't do anything in Firefox 60.0.2 right now.

When I hit reply, the plain text editor comes up.  If I type something and hit Show Full Editor, the message vanishes.

Cannot paste images in either editor.

Posts don't go through or if they do, half the message is deleted.

This post was created in Chrome which is a little better but still not right.

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Views

215

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 19, 2018 0
Mentor ,
Jun 19, 2018

Copy link to clipboard

Copied

This is about the only site where I use Microsoft Edge. Everything seems OK. Could you have a bad browser add-on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 0
Adobe Community Professional ,
Jun 19, 2018

Copy link to clipboard

Copied

I don't think so. 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 0
Adobe Community Professional ,
Jun 19, 2018

Copy link to clipboard

Copied

Everything seems normal for Jive here Firefox 60.0.1 on W7.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2018 0
Enthusiast ,
Jun 21, 2018

Copy link to clipboard

Copied

Only problem I've run into with 60.0.2 (so far) is that it won't properly render the NY Times' desktop app.

And, going off topic, the Times gave a positive review of the latest version in today's issue.

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2018 1