Highlighted

Getting the following Errors in CS3: Following translators were not loaded due to errors

Participant ,
Dec 01, 2018

Copy link to clipboard

Copied

Hello,

I have CS3 and it has been working fine until just now. When I try to load the Index page I get the following:

Why would I start getting these as I have not used DW for about 2 weeks now.?

The following translators were not loaded due to errors:

ASP.htm has configuration information that is invalid

Coldfusion.htm:has configuration information that is invalid

Date.htm has configuration information that is invalid

PHP_MySQL has configuration information that is invalid

Spry.htm has configuration information that is invalid

XSLT.htm has configuration information that is invalid

Note: i found an older post here but the links to did not work.

Any help is greatly appreciated.

I am running it on Win-10

here is the fix and its back to working fine now.

Solved – Dreamweaver [The following Translators were not loaded due to errors] : CFLOVE - ColdFusion Blog

I have been using in on Win-10 for a couple years now without any issues until the serial number reinstall/support fiasco happened.

I'm not a Developer just a web site owner who just uses it to do updates/global updates occasionally so paying $$$ monthly or yearly is a bad option.

I'm currently looking towards CoffeeCup @ 49.00 for the full version.

Regards,

Views

257

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Getting the following Errors in CS3: Following translators were not loaded due to errors

Participant ,
Dec 01, 2018

Copy link to clipboard

Copied

Hello,

I have CS3 and it has been working fine until just now. When I try to load the Index page I get the following:

Why would I start getting these as I have not used DW for about 2 weeks now.?

The following translators were not loaded due to errors:

ASP.htm has configuration information that is invalid

Coldfusion.htm:has configuration information that is invalid

Date.htm has configuration information that is invalid

PHP_MySQL has configuration information that is invalid

Spry.htm has configuration information that is invalid

XSLT.htm has configuration information that is invalid

Note: i found an older post here but the links to did not work.

Any help is greatly appreciated.

I am running it on Win-10

here is the fix and its back to working fine now.

Solved – Dreamweaver [The following Translators were not loaded due to errors] : CFLOVE - ColdFusion Blog

I have been using in on Win-10 for a couple years now without any issues until the serial number reinstall/support fiasco happened.

I'm not a Developer just a web site owner who just uses it to do updates/global updates occasionally so paying $$$ monthly or yearly is a bad option.

I'm currently looking towards CoffeeCup @ 49.00 for the full version.

Regards,

Views

258

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 01, 2018 0
Adobe Community Professional ,
Dec 01, 2018

Copy link to clipboard

Copied

For starters, CS3 is legacy software from about 10 years ago.  The activation servers were retired and taken offline some time ago.   

Uninstall CS3 and run the Cleaner Tool.   Also remove the old Adobe PCD (hidden) folder from

Program Files (x86)/Common Files/Adobe/

Then obtain a replacement CS3 installer and new serial number that does not require activation.  See the correct answer below for details.  

Re-activating CS3 (Updated)

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2018 0
Participant ,
Dec 01, 2018

Copy link to clipboard

Copied

Omg, I just went through that whole replacement/new serial number nightmare just within this year! It was a major nightmare and I spent about a week without CS3 working at all. Why would I need to do this all over again? Since I already uninstalled/reinstalled with a new serial number???

Also when I do a google search, why do I see some fixes for this? including some from adobe.com, which some of the links for the fix do not work. ??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2018 0
Adobe Community Professional ,
Dec 02, 2018

Copy link to clipboard

Copied

I'm very sorry to disappoint you but surely you understand that CS3 was never certified to run on Windows 10.  It was built to run on a much older operating system.   You can try reinstalling CS3 or not.    I don't know what more to suggest though because CS3 is such old software, Adobe no longer supports it.  

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2018 0
Participant ,
Dec 02, 2018

Copy link to clipboard

Copied

here is the fix and its back to working fine now.

Solved – Dreamweaver [The following Translators were not loaded due to errors] : CFLOVE - ColdFusion...

I have been using in on Win-10 for a couple years now without any issues until the serial number reinstall/support fiasco happened.

I'm not a Developer just a web site owner who just uses it to do updates/global updates occasionally so paying $$$ monthly or yearly is a bad option.

I'm currently looking towards CoffeeCup @ 49.00 for the full version.

Regards,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2018 0
Adobe Community Professional ,
Dec 02, 2018

Copy link to clipboard

Copied

I'm glad you were able to find a fix. 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2018 0