Highlighted

(GIT) Error with connecting to Remote-Repository

Community Beginner ,
Mar 02, 2020

Copy link to clipboard

Copied

I have a problem with connecting my site to my git repository.

First I created an empty git repository, then i clicked create new site.

I put in the site name and selected the local folder.

After entering the link to the repository and my log-in information I clocked test.

This Error message appears:

Bildschirmfoto 2020-03-02 um 00.13.41.pngI am new to DreamWeaver and Git so I am not really sure what I could do.

I could not find any information to any similar errors online.

It is also very possible I mad some mistake with setting the site and the repository up.

TOPICS
Error, Import and export, Other

Views

381

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

(GIT) Error with connecting to Remote-Repository

Community Beginner ,
Mar 02, 2020

Copy link to clipboard

Copied

I have a problem with connecting my site to my git repository.

First I created an empty git repository, then i clicked create new site.

I put in the site name and selected the local folder.

After entering the link to the repository and my log-in information I clocked test.

This Error message appears:

Bildschirmfoto 2020-03-02 um 00.13.41.pngI am new to DreamWeaver and Git so I am not really sure what I could do.

I could not find any information to any similar errors online.

It is also very possible I mad some mistake with setting the site and the repository up.

TOPICS
Error, Import and export, Other

Views

382

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 02, 2020 0

Have something to add?

Join the conversation